PDA

View Full Version : Mac-forum; mail response notification!



fncos
11-08-2010, 04:21 PM
Hi,


some of the Mac-forum topics that I subscribe to sent out mail response notifications, but dont have links to those messages; see actual sample! Why?


From:
"Mac-Forums.com" <webmaster@mac-forums.com>

(http://us.lrd.yahoo.com/_ylc=X3oDMTBsdTZpcnZpBF9TAzM5ODMwMTAyNwRhYwNhZGRBQ g--/SIG=1r4bgjvg0/**http%3A//address.mail.yahoo.com/yab%3Fv=YM%26A=m%26simp=1%26e=webmaster%2540mac-forums.com%26fn=Mac-Forums.com%26.done=http%253A%252F%252Fde.mc1140.ma il.yahoo.com%252Fmc%252FshowMessage%253FsMid%253D3 %2526fid%253D%25252540B%25252540Bulk%2526filterBy% 253D%2526.rand%253D973493773%2526midIndex%253D3%25 26mid%253D1_14720_5374_AI6niGIAAFPXTNhEhwlV922XYX0 %2526fromId%253Dwebmaster%252540mac-forums.com%2526m%253D1_17058_5377_AI2niGIAASkTTNhP qgHtLATBt84%25252C1_16334_5376_AJGniGIAAB1STNhI7w0 WOUQo2XM%25252C1_15560_5375_AJCniGIAAMc%25252FTNhI 3w3CnEsHbA8%25252C1_14720_5374_AI6niGIAAFPXTNhEhwl V922XYX0%25252C1_13977_5373_AJiniGIAADXETNhA7QayQh HUeCI%25252C1_11635_5368_AJCniGIAASCQTNgTUwcOsRnPv uE%25252C%2526sort%253Ddate%2526order%253Ddown%252 6startMid%253D0%2526hash%253D6486a2f4a47dac26ea056 95a05c9f0ee%2526.jsrand%253D6374910%2526acrumb%253 D2KQY0Ow3H1c%2526enc%253Dauto)

To:
undisclosed-recipients

harryb2448
11-08-2010, 04:50 PM
No actual sample sorry!

fncos
11-08-2010, 05:04 PM
Hi,


some of the response notifications indicate: from & to as I cut and pasted above...

iWhat
11-08-2010, 05:33 PM
Are you having issues with emails from an application or the emails from Mac-forums? And are you saying the emails have no links? Sorry, just trying to make sense of what you are asking.

fncos
11-08-2010, 06:43 PM
Well, as it seems I have this issue since two days or so with "some" mail notifications from "Mac- forums"!

As I indicated some mac forum mail notifications dont have links to the response to my postings, Pls, see my initial posting as I cut & paste one of those mail notificatiosn without a link!

I am not asking for anything, I am just letting people know that this issue is present and thought to let users know. And if anyone has a solution to this, would be nice as I could quickly get to the mail notification...

iWhat
11-08-2010, 08:17 PM
I went ahead and subscribed to some threads, but I don't really see any issues of not seeing links. It must be on your end.

Here is a screenshot of what you should see:

fncos
11-09-2010, 07:29 AM
Hi,


I havent a clue why you have let me know how a link looks like.
I do know how those mail notification links look like. If you read my initial posting carefully, I did indicate that "SOME" of my mail notifications for the mac-forum dont have links...!

I didnt say all my mail notifications, also indicated that is happening for the last two days. Nothing more; nothing less...

Might be that some of the software I am using, or mac-forum software has been changed / updated...

iWhat
11-09-2010, 08:54 AM
I wasn't showing you what a link looked like, I was showing you what a normal email looks like from us and that the problem is on your end. I'm done with helping you, good day sir!

fncos
11-09-2010, 09:00 AM
Anyway, thank you for trying...

schweb
11-09-2010, 09:07 AM
Might be that some of the software I am using, or mac-forum software has been changed / updated...

It is something with your software as we have changed nothing on our end and no other users are reporting the problem.