PDA

View Full Version : Mac-Forums not showing correctly in Opera.



ImageX
09-19-2010, 04:35 AM
I've just recently started using Opera because I've been noticing Safari giving me issues on certain websites. I like Opera so far, but Mac-Forums doesn't format correctly. Basically, I'm wondering if anyone knows of this and if it's something the Mods have to fix or is that just how it's going to be?

http://img695.imageshack.us/img695/8528/screenshot20100919at122.png

http://img807.imageshack.us/img807/8528/screenshot20100919at122.png

I'm running the most current version of Opera (10.62) on OS X Snow Leopard (10.6.4) at a resolution of 1920x1200 with Opera at full screen. This formatting issue happens every time I load the forums in Opera. It is not just something I can refresh the page to fix. This is also the only issues I've found as far as Opera/Mac-Forums goes. Thanks.

vansmith
09-19-2010, 12:12 PM
This rendering issue has been present since 10.60. If you're hoping that it will get fixed in 10.70, don't get your hopes up. I'm running the latest 10.70 build and still isn't fixed. I've been meaning to submit a bug report on their bug report page (https://bugs.opera.com/wizard/) but have yet to do it.

EDIT: evidently I put on the wrong pair of glasses this morning. The issue has been fixed in the 10.70 builds. I'm running build 9049 and all is well at the top of M-F. If you have no idea what builds I'm talking about, head over to the DesktopTeam Blog (http://my.opera.com/desktopteam/blog/). Note that they are development builds so they may crash once in a while.

ImageX
09-19-2010, 02:01 PM
So this is a browser error for how it renders the website and not a M-F error? I don't know the builds you're talking about because I just started using Opera and just went to the official website to download it. I guess I could try the development build, but if it crashes too much I'm willing to put up with the slight alignment issues. Thanks.

EDIT: You're right. The 10.70 9049 build shows it correctly. I'll use this version until something undesirable happens then I'll go back to the official releases. Thanks.

schweb
09-19-2010, 02:12 PM
So this is a browser error for how it renders the website and not a M-F error?

General rule of thumb...if it renders fine in every other browser, then it's a browser rendering error. ;)

vansmith
09-19-2010, 02:46 PM
You should be fine with the 10.70 builds. It only crashes once in a while and it seems to get more and more stable as they closer to a stable release. I use the 10.70 builds as my main browser.

Yes, this is one of those quirks in Presto (Opera's layout engine) that has thankfully been fixed.

XJ-linux
09-20-2010, 02:28 PM
I can confirm 10.7 works fine on MF here as well.