PDA

View Full Version : Modem Problems



Feniks80
07-22-2010, 05:39 AM
So for the past month the modem Verizon supplied me with was acting strange, the green internet light would turn off until i had to restart it. About a week and a half ago it became a daily problem where i had to constantly restart my modem to get internet connection, Verizon was doing 24 hour tests and the modem wouldn't fail the tests (go me!). Four days ago Verizon ran another test and saw that the modem was acting up, so they sent out a service call to my house to check the phone line, the guy ended up putting a phone jack for the DSL, then he was on his way.

All seem to be going well, up and till 1am PST, i kept getting disconnected for no reason. At this point i'm unsure of what to think, i have a feeling it's my wireless router (D'link WBR-2310), but i'm not sure. I connect my Macbook directly to the Verizon modem and i get great connection, but when it's wireless it cuts off.

Maybe i'm a bit paranoid but, as silly as this may sound, could it be my Macbook? i got it in late 2008 and i don't take it anywhere, i use it mainly for graphic design and chat, so it's in perfect shape. Is it a possibility that it's my d'link router? this was purchased sometime in 2007. Please help. :(

Feniks80
07-23-2010, 02:34 AM
I think i fixed the problem, i had called D-Link today about my problems, it seems that i needed to update my Firmware. Since i've done that i've been having good connection (knocks on wood), so hopefully that's that.