PDA

View Full Version : No volume , muted but can not uncheck mute



iNAP
05-28-2005, 12:59 AM
And I didn't check it in the first place. errrr!


Just noticed volume is not working So I went into Sys Pref and checked out sound for some reason output volume is checked (the mute box) I can not uncheck it, it will not let me. I asked it to show volume in menu bar and eachj time I click that it just vanishes, from menu bar .It looks like volume is all the way up but nothing Any suggestions? I have cleardock and disabled that to check but no go. Thats the only third party software I have so I'm stumped yet again!

It also says no sound output devices found .....go figure

Macman
05-28-2005, 02:21 AM
I assume you are using internal speakers? have you tried restarting your mac? have you installed any new software or hardware?

iNAP
05-28-2005, 02:34 AM
yes internal, I tried logging out but that didn't do it. I did restart and back to normal now. Here is a stupid question for you.Does that mean I have a bug in the system? Also I joined .mac for the free virus software virex but it doesn't work on tiger What is out there for tiger any ideas

shaun89
05-30-2005, 12:23 AM
don't bother with anti-virus software..... you dont need it.

wingedearth
03-26-2008, 08:22 PM
I'm having the same problem. My sound is somehow muted. I can listen fine with headphones, but the speakers don't work, and I can't adjust the bars on the sound volume when headphones aren't plugged in. I think this began when I rented movies from iTunes. Is there a bug? I can't unmute.

partycommander
06-25-2008, 09:40 AM
i think i found a solution. just had the same problem popping up randomly. i thought its an OS problem since i recently changed to leopard. what i did:

- open any sound (iTunes)
- put headphones
- start the song
- open system preferences / sound
- go to output
- it will tell you:headphones
- now pull out the headphones and the sound should be playing from you internal boxes


hope it works, i did for me !

cheers