PDA

View Full Version : Issues with Vista Ultimate 64, Bootcamp



lolhax
02-04-2010, 04:19 PM
((Specs))
Macbook Pro Unibody 17"
2.2GHz Intel Core 2 Duo processor
4GB ram
Mac OS: OS X 10.6
Windows: Vista Ultimate 64

Okay SO! I've installed Vista on my MBP before and it's worked just fine. However, when I did it before, I used the discs that came with my actual laptop. This time, I used my SL discs to install drivers.

Well, I don't know if it's just a bad install or if the drivers with SL are bad or what but I have really weird issues with vista.

((Issues))
Mouse (Any mouse, tried Logitech G5, Logitech MX revolution, Razer Death Adder) constantly glitch when moved, sticking and then jumping around the screen.
Every now and then my screen will go black and then come back, with a bubble popping up at the bottom of the screen with the message "Display drivers stopped responding and has recovered: Display driver nvlddmkm stopped responding and has successfully recovered.
When doing anything, from just sitting idle, typing or listening to music, to opening programs, everything on my screen freezes for a few seconds (5-30 seconds sometimes) and then starts working suddenly. Programs range from stuff like Firefox and iTunes to Microsoft Visual Studio and Dreamweaver.
When trying to install a program, the progress bar sits at 0% for half an hour or more, then suddenly jump to a random % (like 25% or 45% or something)

So.... Any ideas on what I can do to fix this?

lolhax
02-08-2010, 10:10 AM
bump bump bump

cwa107
02-08-2010, 10:27 AM
Did you run Apple Software Update from the Start menu after you finished installing the drivers from the Snow Leopard disc?

lolhax
02-08-2010, 03:35 PM
Yup that I did. It did a few updates, had it restart the computer a few times and have been trying to do the actual windows updates (but the issue with iinstalling stuff is making it hard)

cwa107
02-08-2010, 03:37 PM
Well, the big difference from the drivers on the Leopard disc and the ones on the SL disc are versions 2.x vs. 3.x. If the machine ran better on 2.x, I don't see any reason not to just uninstall 3.x and install 2.x and see if that does the trick.