PDA

View Full Version : Forwarding email: Pictures portion don't send, only text?



GRRunner
01-06-2010, 11:42 AM
I am having problems when someone sends me an email with pictures in the main body. I can see the pictures, but when I forward them only the text is transmitted. Snow Leopard 10.6.2 and AOL mail. I've tried both Safari and Firefox as well as Internet Explorer using Windows XP via Bootcamp. In all cases, the results were the same; all text no pictures.
Stumped and looking for help!

Had success sending the email with photos. If I use the Apple Mail V4.2 it goes without a problem, regardless of the browser. If I forward directly from the AOL browser using, of course, AOL mail it goes without problem.

Now for the sticky part: If I use AOL mail from any other browser [e.g. Firefox or Safari browsers in Apples Snow Leopard V10.6.2 operating system (the latest available) or Internet Explorer in Windows XP operating system] it does not work.

Appears that the AOL mail version used with browsers other than AOL's have this problem. Any ideas? Make sense to anyone?

VegasGeorge
01-06-2010, 12:20 PM
I'm not an expert on this, but I have noticed a couple of things. Tiff files often don't send. So, I make sure that any attachments are in JPEG format. If I really want to make sure that my recipient gets the image, I put it on my Desktop, convert to JPEG if necessary, then put it in the body of a new email, not a forward. I've noticed that moving the image to the Desktop, then to the new email is much more reliable than moving the image directly from the received email to the new email. OS X handles Desktop images differently than Mail does. So passing the image through the Desktop somehow "fixes" it.

Collin Bl
01-06-2010, 02:56 PM
If you load it into Preview it gives heaps of formats to save in - as well as the ability to annotate if need be. i tend to avoid standard desktop .png as some PCs dont seem to like that format.