PDA

View Full Version : Problem installing Windows with Boot Camp



ericg2000
03-12-2009, 09:25 AM
I am trying to load win xp via bootcamp (i need autocad). In bootcamp, i set up my partition, then when it asks for the win xp disc, i load it, but my Macbook doesn't recognize it. After several minutes of having a black screen, i rebooted, got the disc out, and loaded os x normally. Then i put the win xp disc in, and my Macbook recognized it like normal (it showed up in the desktop).

It is a win xp with service pack 2. Any ideas on what is going wrong?

cwa107
03-12-2009, 09:40 AM
Tell us a bit more about the disc. Is it a retail version? Did you have to slipstream SP2 into it (i.e. is it a burnt disc)?

ericg2000
03-24-2009, 11:46 AM
it's an enterprise disc with sp2 preloaded in win xp

SammySlim
03-24-2009, 12:56 PM
Some enterprise discs won't work with Boot Camp. Some will. One from my office would not (an XP SP2 disc). Others have reported that theirs do. It's not clear why, at least to me. I would first try another disc from your company, and if that doesn't work, you may need to purchase a retail or OEM copy of XP SP2/3 - newegg.com has them pretty cheap.

Good luck

ericg2000
03-24-2009, 04:22 PM
Thanks for the info.

ericg2000
03-25-2009, 10:24 PM
i got a different xp disk and it still did not work. i partition the disk, load the xp disk when it says to, hit start installation and the screen just goes black.

any ideas or suggestions??

chscag
03-26-2009, 02:10 AM
If it's another "enterprise" disk it's probably not going to work. Very few of those types of disk will work with Boot Camp. You probably need to purchase an eligible version of XP SP2. MS Boxed or OEM system builders.

Regards.

ericg2000
03-26-2009, 09:20 AM
it was an oem xp disk (real not a copied version).

cwa107
03-26-2009, 09:23 AM
it was an oem xp disk (real not a copied version).

OEM for System Builders, or does it have a particular vendor logo on it?

SammySlim
03-27-2009, 01:21 PM
I wound up having to buy a new, shrink-wrapped OEM system builder's disk. That worked fine for me. Good luck!