PDA

View Full Version : Finder does not show Parallels C: drive



manwithnoname
03-04-2009, 07:29 PM
I have run Windows XP using Parallels 3 successfully for a year. After a problem in Windows I had to reinstall Parallels, Parallels Tools and Windows XP. Now the Windows C: drive does not show up in the Mac Finder window?

johncmurphy
04-10-2009, 02:30 AM
I always have this problem whenever I change anything in Parallels for Mac.
I can always fix it by doing something like this:
1. In Finder's Preferences (cmd-comma) -> General tab -> "Show these items on the Desktop" -> Hard Disks - should be checked.
2. In Parallel's Configure menu -> Shared Folders -> "Mount virtual disks to Mac OS X desktop" - should be checked. (This is for Parallels 4, but it was something similar in Parallels 3).
3. Restart everything. Once the Parallels HD appears on the Desktop, drag and drop it into Finder's sidebar. Now you can undo step 1 if you don't like having the Macintosh HD appear on the desktop, and the Parallels HD should still appear in Finder on future restarts.

Also, remember that the Parallels HD only appears when the VM is running.

johncmurphy
04-10-2009, 02:31 AM
duplicate post

berdinkerdickle
07-14-2009, 12:36 AM
I always have this problem whenever I change anything in Parallels for Mac.
I can always fix it by doing something like this:
1. In Finder's Preferences (cmd-comma) -> General tab -> "Show these items on the Desktop" -> Hard Disks - should be checked.
2. In Parallel's Configure menu -> Shared Folders -> "Mount virtual disks to Mac OS X desktop" - should be checked. (This is for Parallels 4, but it was something similar in Parallels 3).
3. Restart everything. Once the Parallels HD appears on the Desktop, drag and drop it into Finder's sidebar. Now you can undo step 1 if you don't like having the Macintosh HD appear on the desktop, and the Parallels HD should still appear in Finder on future restarts.

Also, remember that the Parallels HD only appears when the VM is running.

That worked. Thanks