PDA

View Full Version : New mac can't connect to wireless network



Vicki87
12-29-2008, 05:37 AM
Hello everyone,

I'm new here and could really do with help!
On Saturday I brought a Macbook 2.4gz and I can't connect to the internet.

It brings up the networks and the one I need is there but it wants a password (now asking for a wep password)

I don't know the password used to set up the account or the username (although I think I have found that when I logged into the router page on my other pc)

I'm really confused and don't know what to do!

I have found a hex code which is under security under the wirless part but I don't know how to find out what these codes stand for. For example it is 1a 4e 6b etc. Does anyone know how to find out what letters the codes stand for?

Also I when I came across the username and password I changed the password and clicked ok and then on a different setting I the internet connection type from pppoa to pppoe but this failed so when I changed it back it wanted me to put in the usrname and password (which I thought was the new one I had put it but it wasn't) the result is I lost my internet connection. Any suggestions?

I don't have any passwords and the 13 wep password because my mums ex bf set it up.

I was thinking of buying a new router to solve the problem but would this work or would I still need to find out certian bits of information?

(I do know the IP address, subnet gateway, dns server code etc.)

I also have found the hex code (which is about 14 boxes in pairs)

Any help would be appreciated! Please help! (I'm at work at the moment so I access the internet to ask for help!)

Thankyou

Vicki

micheleg
12-31-2008, 02:42 PM
Vicki, I am having the exact same problem you are with my new Mac. My husbands and mine will not connect to our wireless network.

We have a Linksys router and Verizon internet. I've been on tech support with Apple, Verizon and Linksys and they are all blaming each other. I even went to the trouble of buying a new router, but I couldn't get that router to connect to even the PC it was connected to. My Airport says the connection has "no IP address". We tried setting up a WEP and WPA and they did not work, even with putting the $ in front of the code. Any suggestions on what to do? I will be grateful for any advice. If you need more information, let me know. I would like to get my Mac hooked up the network!

Thanks!

Michele

Vicki87
01-01-2009, 09:40 AM
Hi Michelle!

Everything you wrote is exactly what is happening to me. I can't help you much because I don't know myself, its so frustrating. i have ordered a new router as well.

Everytime I put in the wep or wpa password or even take the security off the network (so no password is needed) the connection fails.

I took it back to apple just to make sure airport was working properly and it is and i know the internet is ok because the other laptop has it!

I dont know what to suggest! I hope we both get it sorted, if i have any luck i shall let you know!

Vicki

micheleg
01-01-2009, 12:19 PM
Let me know if your new router works with it and what you bought, because I'm willing to try that again. I think the router I bought was a piece of crap. I know the Airport works ok on the Mac because I've used it at other wifi spots, so I don't know what's going on. Who's your internet provider? We've always had problems here and we have Verizon. I'm hoping someone can help me here. If you get any luck, please let me know!

Thanks!