PDA

View Full Version : email problems...



Macman
12-07-2004, 11:51 PM
Im am subscribed to almost every topic Ive posted in, I usually recieve an email when a new post is posted, lately, for a couple of days now, I recieve an email stating theres a new post several times a day, and its the same email, no new posted info, just a repeat of the same email, over and over, for example, on 3 letter story, I get an email that theres a new post, it contains the whole story, when I read at the bottom what should be new, its the same, I recieve it again an hour later, still no change, is there some problem with the mail server or something? or am I subscribed to too many topics for vbulletin software to handle? Im used to invision powerboard software, and it never had problems with the subscriptions, granted, there were times when the mail server was so slow that Id see there was a new post, reply, then later Id get the email: topic subscription reply notification, when Id already read and replied. just thought Id ask.

trpnmonkey41
12-09-2004, 12:57 PM
Sounds like something with your email server not clearing its memory and sending you the same e-mails. I am subscribed to a bunch of posts but have never seen this issue

Macman
12-09-2004, 12:59 PM
if it was my email server, wouldnt other emails repeat too, not just from here?

schweb
12-09-2004, 06:31 PM
Not necessarily, sometimes a message can get stuck. Happens to me sometimes and it doesn't affect all messages. Do you have a web login for the account to see if you can delete it manually?

I've sent a note to the admin to take a look, but I'm not experiencing anything wrong.

Macman
12-09-2004, 07:17 PM
I used the web login and deleted all the emails, Ill post if itr happens again.