PDA

View Full Version : Software , Hardware or ISP ?



Drive4show
04-05-2008, 05:05 PM
Hey people :

I was wondering if someone may shed some light on this problem so i can figure out where to start.
My internet connection seems a bit wonky lately .... some pages don't download properly , sometimes we lose the connection entirely. I use Firefox and Safari ... same problem on both.
Mac Mail ... it always asks for my password ... even when its already been opened .... I suspect its losing its connection.

ISP can't seem to find anything wrong at their end ... says the connection to our house fine. Is this an ISP problem , modem problem , hardware problem ( I doubt it ... all 4 Macs in the house do the same thing whether hard wired to the internet or through Airport) or software ????

Thanks

Soulwar
04-05-2008, 05:34 PM
Are you using a secure network? (WEP, WPA, etc...)
If this problem is recent, someone could be "sharing" your network.

Drive4show
04-06-2008, 09:34 AM
Thanks ... I may put in some new passwords , then. The wireless portion of the modem is not functional , but I use an Airport base station and Airport Express in the house to provide my wireless connection.

BTW ... how does someone "stealing" my signal cause my connections to be lost ?

G

Soulwar
04-06-2008, 10:15 AM
If someone gets on the network with a 802.11b, (max speed is 11Mbps) it can cause the whole network to run at that speed.
Where I live now, there is at least 4 different wireless networks. I was having problems due to others on the same channel as mine and/or using my network, "by accident". I kept getting IP conflicts with the other computers as well.
I changed my security to WPA and set my channel as distant as I could from theirs. The problems finally stopped.
You can also do a internet speed test and see how it rates for your area.

http://www.bandwidthplace.com/