Results 1 to 6 of 6

Thread: ATV2 problems

  1. #1
    ATV2 problems
    Raff42's Avatar
    Member Since
    Jun 10, 2012
    Location
    Liverpool, UK
    Posts
    8
    Question ATV2 problems
    Hey
    is anyone having a problem with their ATV2? I keep experiencing it cutting off half way through playing. It used to do it once a week (est) and I used to have to reset it, now it is everyday!
    any help would be much appreciated!
    Thanks
    My Blogs:
    Tech, Gadgets and Nerd Stuff - http://www.nerdasylum.net
    Theme Parks - http://www.nerdhopper.net

  2. #2
    ATV2 problems

    Member Since
    Sep 10, 2011
    Location
    Colne,UK
    Posts
    1,747
    Specs:
    iMac 27" Mid 2010, 3.2GHz Intel Core i3,12GB 1333 MHz DDR3, ATI Radeon HD5670 512MB, Yose 10.10.5
    Quote Originally Posted by Raff42 View Post
    Hey
    is anyone having a problem with their ATV2? I keep experiencing it cutting off half way through playing. It used to do it once a week (est) and I used to have to reset it, now it is everyday!
    any help would be much appreciated!
    Thanks
    How's it set up? Ethernet or wireless ?
    iMac 27-inch Mid 2010 (wow....that old...eeeks!), WD My Book 1TB Firewire,WD My Passport Air 500GB, Magic Mouse,Magic Trackpad,
    iPhone 5C, iPod Nano 4GB 3rd Gen, ATV2.
    MOTM October 2012. These days normally happy with an occasional grumble.

  3. #3
    ATV2 problems
    Raff42's Avatar
    Member Since
    Jun 10, 2012
    Location
    Liverpool, UK
    Posts
    8
    It's on wireless. My network strength is really good though. The ATV3 in the other room doesn't have a problem.
    My Blogs:
    Tech, Gadgets and Nerd Stuff - http://www.nerdasylum.net
    Theme Parks - http://www.nerdhopper.net

  4. #4
    ATV2 problems

    Member Since
    Sep 10, 2011
    Location
    Colne,UK
    Posts
    1,747
    Specs:
    iMac 27" Mid 2010, 3.2GHz Intel Core i3,12GB 1333 MHz DDR3, ATI Radeon HD5670 512MB, Yose 10.10.5
    Hi,

    Did you add in the ATV3 recently and is this in use at the same time?
    iMac 27-inch Mid 2010 (wow....that old...eeeks!), WD My Book 1TB Firewire,WD My Passport Air 500GB, Magic Mouse,Magic Trackpad,
    iPhone 5C, iPod Nano 4GB 3rd Gen, ATV2.
    MOTM October 2012. These days normally happy with an occasional grumble.

  5. #5
    ATV2 problems
    Raff42's Avatar
    Member Since
    Jun 10, 2012
    Location
    Liverpool, UK
    Posts
    8
    Hi, I haven't added it recently. It is AVT2 not 3. They have both been on the network the same amount of time. They aren't running at the same time all the time. I would say I use mine every day but the folks only use theirs about once a week. They obviously cross over sometimes
    My Blogs:
    Tech, Gadgets and Nerd Stuff - http://www.nerdasylum.net
    Theme Parks - http://www.nerdhopper.net

  6. #6
    ATV2 problems

    Member Since
    Sep 10, 2011
    Location
    Colne,UK
    Posts
    1,747
    Specs:
    iMac 27" Mid 2010, 3.2GHz Intel Core i3,12GB 1333 MHz DDR3, ATI Radeon HD5670 512MB, Yose 10.10.5
    Signal strength can be a bit misleading, what is also important is the signal to noise ratio within your environment (noise caused by obstacles, metal objects nearby, microwaves etc) and possible choking up of the available wireless bandwidth in your home and locality..... or maybe just a tired router that needs refreshing.

    A few things that you can try initially.

    Power down your wireless modem/router (pull the plug) and leave it for five minutes then plug back in. Update the firmware on the router. Check that there are no cordless phone base stations nearby or that no metal objects have recently been placed near the router itself. Count up all the devices using your router, the more there are on the same frequency the more likely that you will get dropouts.

    Download a free app for example iStumbler, you can see the local routers in your area and what channel and frequency that they are transmitting on. If some are on the same channel then change yours or set your router to 'auto channel'. The other routers are likely on 2.4 gHz and unless you have a dual band router all your other devices are likely to be to as well, which may be slowing things up and causing dropouts.
    iMac 27-inch Mid 2010 (wow....that old...eeeks!), WD My Book 1TB Firewire,WD My Passport Air 500GB, Magic Mouse,Magic Trackpad,
    iPhone 5C, iPod Nano 4GB 3rd Gen, ATV2.
    MOTM October 2012. These days normally happy with an occasional grumble.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. atv2 no signal !!
    By jalo215 in forum Apple TV
    Replies: 9
    Last Post: 03-13-2012, 06:51 AM
  2. Atv2 doa?
    By jjtiii44 in forum Apple TV
    Replies: 10
    Last Post: 02-28-2012, 12:54 PM
  3. atv2 help please
    By britown in forum Apple TV
    Replies: 3
    Last Post: 01-16-2012, 07:37 AM
  4. ATV2 will not restore
    By bkean14 in forum Apple TV
    Replies: 1
    Last Post: 02-21-2011, 02:04 PM
  5. question about my atv2
    By oddjobbb in forum Apple TV
    Replies: 6
    Last Post: 01-13-2011, 02:36 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •