Results 1 to 8 of 8
  1. #1
    Connection issue with iPad 3 and ATV3.

    Member Since
    Apr 04, 2012
    Posts
    2
    Connection issue with iPad 3 and ATV3.
    Hey guys

    So I just purchased Apple TV today and I am having difficulty using airplay mirroring with my iPad 3. My 4S connects just fine but when I try to connect with my iPad the TV screen goes dark for several seconds, will eventually pop up whatever original screen was showing on the iPad and then automatically shut itself off. I tried rebooting my iPad, apple tv and router but it did not help. There were a couple of times when it would work but with a significant delay but after a minute or two it automatically shut off again. Even when I try to use airplay without mirroring to listen to music it is very choppy then will shut itself off. The only feature that seems to work from my iPad is using airplay for photos. Just to make sure it wasnt my network I tried connecting with my 4S again and everything worked perfectly. Any advice you guys have would be greatly appreciated!!

  2. #2
    Connection issue with iPad 3 and ATV3.

    Member Since
    Jan 16, 2011
    Posts
    16
    Reception issues?
    Can't say that I have a solution exactly, but it sounds like more of a potential bandwidth issue. Your devices are connecting, but there's not enough reliable bandwidth for anything other than a static picture from what you're saying.

    What's your signal strength on all of your devices, especially the ATV3? What router are you using? Admittedly, it's odd that you would get such issues with your iPad 3 but not your iPhone 4S. When you said the iPhone 4S exhibited no such problems, were you attempting an identical action that failed using the iPad 3? Just checking.

    There have been some blog articles in the last few days talking about actual WiFi issues that Apple is looking into regarding the iPad 3, but let's not jump to conclusions just yet.

  3. #3
    Connection issue with iPad 3 and ATV3.

    Member Since
    Apr 04, 2012
    Posts
    2
    Thanks Steve for the response

    My router is a Linksys E2500 802.11 N router. All devices are showing full signal, including ATV 3. When I connect using the 4S I am able to stream video from youtube and the 'trailers' app without any lag. However when I connect the iPad 3 it either goes to the black screen and eventually shuts off or goes to whatever screen I had up when I turned on mirroring, has low or no functionality, and eventually shuts off. Even playing music with airplay and no mirroring is basically non functional. It actually worked for a brief moment when I came home from work and was able to play one music video from vevo and then it went to the black screen. But sure enough, when I connected my 4S everything worked just fine.

  4. #4
    Connection issue with iPad 3 and ATV3.

    Member Since
    Jan 16, 2011
    Posts
    16
    Ok. So my next guess would be to run a speedtest from both the iPhone and from the iPad using the same application. Any significant difference?

    The few posts I've seen about the problematic WiFi on the iPad 3 seemed to indicate that the iPad 3 had weak signal strength when compared to other iPads in the same location. But you indicate that all devices have full signal. Maybe the SpeedTest will show something? To be honest, don't expect much. My iPhone 4S shows 20MB down and 2MP up and my iPad 3 shows 14MB down and 2MB up. But the ping times are similar 15ms vs 14 ms. If you were to see high ping times after multiple tests on your iPad 3, that might be a hint of trouble.

    Worst case scenario, you could bring it to the Genius bar at Apple. But that's always a pain.

    I've had issues with my device sending video to my ATV3, but to be fair, I was streaming some VERY high bitrate videos to the iPad 3 (and iPhone 4S) and they were both choking when I told it to send to the ATV3.

  5. #5
    Connection issue with iPad 3 and ATV3.

    Member Since
    Apr 10, 2012
    Posts
    1
    As stubborn as a Windows PC
    I had the same problem -- dropping connections, couldn't connect, and sometimes my other Apple products didn't see the device on the network. Just about to return the Apple TV back to the store when I stumbled on a simple fix: Settings -> General -> Restart. When the Apple TV restarted my problems were gone. Hopefully this simple fix will work for you as well.

  6. #6
    Connection issue with iPad 3 and ATV3.

    Member Since
    Aug 25, 2010
    Posts
    5
    Quote Originally Posted by Redpoll View Post
    I had the same problem -- dropping connections, couldn't connect, and sometimes my other Apple products didn't see the device on the network. Just about to return the Apple TV back to the store when I stumbled on a simple fix: Settings -> General -> Restart. When the Apple TV restarted my problems were gone. Hopefully this simple fix will work for you as well.
    I had the same problem, restarted the atv3 and my iPad and it fixed it. After a bit, I started to have the same problem. After many reboots on the iPad and atv3 I still cannot connect. When I hit mirroring on my iPad the screen turns black on my tv. And it isn't a network issue, I have 50mbps Internet.

  7. #7
    Connection issue with iPad 3 and ATV3.
    mrplow's Avatar
    Member Since
    Oct 01, 2007
    Location
    UK
    Posts
    6,759
    Specs:
    27" iMac i7 (2011) 10.10, iPhone6, iPad Air 2, AppleTV2
    Just out of curiosity can you connect the AppleTV by ethernet and try it?
    External hard disk acquisition addict - but admitting the problem is the first step to a robust backup

    Please use the reputation system if you think you've been helped - top right of this post

  8. #8
    Connection issue with iPad 3 and ATV3.

    Member Since
    Sep 01, 2012
    Posts
    1
    Hey, I don't know about yall, but I found that my problem was cause by being on my router's 5GHz band. Switched both devices to 2.4 and all my issues went away. I don't know why that is, at least it's better than me wanting to pull my hair out because mirroring just wouldn't work.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ATV3 and iTunes 12.0.1 (yosemtie)
    By MACyMouse in forum Apple TV
    Replies: 4
    Last Post: 11-12-2014, 09:21 PM
  2. Atv3 troubles..
    By Davek0974 in forum Apple TV
    Replies: 4
    Last Post: 11-14-2012, 03:25 PM
  3. ATV3 access
    By ragu in forum Apple TV
    Replies: 1
    Last Post: 09-18-2012, 12:52 PM
  4. Just picked up a new ATV3 and love it
    By elwaylite in forum Apple TV
    Replies: 3
    Last Post: 06-02-2012, 01:16 AM
  5. Replies: 3
    Last Post: 03-23-2012, 03:10 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •