Results 1 to 4 of 4
  1. #1
    weird problem with new memory and airport card

    Member Since
    Jan 06, 2008
    Posts
    7
    weird problem with new memory and airport card
    I have an iBook G4 from 2004 with 256 MG of built-in RAM and an airport card. I just got a 512 MG memory card. The problem is, I can't get my computer to work correctly when both the memory card and the airport card are installed. They both work fine individually, separately. For instance, I can install the memory card and my computer will boot up and run fine, recognizing the new memory, but as soon as I pop in the airport card, the screen will either freeze up and turn crazy colors (if already turned on) or show me a black screen with the fan whirring (if installed before turning on).

    On the other hand, once I uninstall the RAM and install the airport card, the computer is fine again, working perfectly. I just can't get the two to work harmoniously.

    Has anyone had this problem before? I'm not sure what to do about it, besides taking it in, I guess. Thanks for any help.

  2. #2
    weird problem with new memory and airport card
    Joe52684's Avatar
    Member Since
    Oct 20, 2007
    Posts
    32
    Try installing both RAM and airport card and running the Apple Hardware test from the CD.

    That's weird that that happened. Did you install the airport card software before installing the card? I think you have have to do that first.

  3. #3
    weird problem with new memory and airport card

    Member Since
    Jan 06, 2008
    Posts
    7
    I've had the airport card in and working for years -- it's just now that i've added RAM, and then screw the RAM shield back on, and pop in the airport card, the screen goes wonky and won't boot up right. The computer recognizes the RAM without the airport card in, and the entire system works again once I remove the RAM... They just won't work together.

  4. #4
    weird problem with new memory and airport card
    Joe52684's Avatar
    Member Since
    Oct 20, 2007
    Posts
    32
    did you try zapping the PRAM?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Weird problem transfer files from SD Card to USB Memory key
    By crouchie in forum OS X - Operating System
    Replies: 3
    Last Post: 01-12-2011, 08:25 PM
  2. Weird Airport problem
    By supertio in forum Internet, Networking, and Wireless
    Replies: 2
    Last Post: 11-26-2009, 08:44 AM
  3. sudden, weird airport problem
    By bethkinder in forum Internet, Networking, and Wireless
    Replies: 2
    Last Post: 02-22-2009, 05:05 PM
  4. Really Weird Airport Card Problem :S
    By IHasAProblem in forum Internet, Networking, and Wireless
    Replies: 0
    Last Post: 11-23-2008, 06:59 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •