Results 1 to 5 of 5

Thread: No Sound

  1. #1
    No Sound
    bobtomay's Avatar
    Member Since
    Dec 22, 2006
    Location
    Texas, where else?
    Posts
    26,212
    Specs:
    15" MBP '06 2.33 C2D 4GB 10.7; 13" MBA '11 1.8 i7 4GB 10.10; 21" iMac '13 2.9 i5 8GB 10.10; 5s & 5c
    No Sound
    Had sound yesterday. Last thing I did was watch a youtube video someone sent me a link to. Sound was working at that time. Plugged in my headphones after it started playing in order not to disturb the wife's TV watching.

    Today - no sound, from any app - I do have sound through the headphones, just not the internal speakers. No sound in Leopard, my Tiger backup, nor when booting into XP. I do get the startup chime.

    Will not allow me to adjust the volume from the slider for volume in the menu bar. And have the following images - one is the image when using the keyboard shortcuts - the other in System Preferences, where you'll see functions are greyed out.

    Ran the hardware test - no problem there, but it does not test the sound.

    Also tried resetting pram.

    Any ideas?
    Attached Images Attached Images
    I cannot be held responsible for the things that come out of my mouth.
    In the Windows world, most everything folks don't understand is called a virus.

  2. #2
    No Sound
    bobtomay's Avatar
    Member Since
    Dec 22, 2006
    Location
    Texas, where else?
    Posts
    26,212
    Specs:
    15" MBP '06 2.33 C2D 4GB 10.7; 13" MBA '11 1.8 i7 4GB 10.10; 21" iMac '13 2.9 i5 8GB 10.10; 5s & 5c
    Fixed - after I actually looked at the headphone outlet, noticed the red light of the optical out was on. Used a toothpick (didn't have any bobby pins around) to very gently tickle the tab for the optical connection in the outlet. Red light off - all is working again.
    I cannot be held responsible for the things that come out of my mouth.
    In the Windows world, most everything folks don't understand is called a virus.

  3. #3
    No Sound

    Member Since
    Oct 29, 2007
    Location
    England
    Posts
    2
    Hi
    I've had exactly the same problem as you and didn't know what to do. I've tried tickling the optical outlet but it only flickers off and then comes back on. Any ideas why this isn't working?
    thanks

  4. #4
    No Sound

    Member Since
    Feb 19, 2007
    Location
    Atlanta
    Posts
    350
    Specs:
    15" MBP 2.2Ghz C2D 4GB RAM 120GB HDD
    Just had this same problem happen to me after using my Ultimate Ears earphone. I was able to use a coffee straw to get my sound back; yeah!
    Apple Mac HQ - Apple/Mac News, Reviews, and More

  5. #5
    No Sound
    Big-Foot's Avatar
    Member Since
    Oct 29, 2007
    Location
    Minneapolis
    Posts
    53
    Specs:
    17" matte screen MBP 2.6GHz - 7200RPM 200G
    This is a dirty-contacts issue and is actually a known problem for these style connectors. You can spray some contact cleaner on a 1/8" stereo plug and exercise the jack by sliding it in/out to transfer some of the cleaner. It's not advised to spray the cleaner into the port - or at least if you do - don't spray so much that it would run out onto the plastic of the case. It evaporates quickly...
    Regards - Randy in Minneapolis, MN

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: 07-05-2013, 08:01 AM
  2. Creative Sound Blaster XSci-fi 5.1 Vs MBP Sound card
    By BiG Macer in forum Music, Audio, and Podcasting
    Replies: 0
    Last Post: 11-30-2011, 06:37 AM
  3. eMac 1GHz no sound mac 10.4.11 but sound works ubuntu 10.10
    By tacowper in forum OS X - Operating System
    Replies: 3
    Last Post: 12-07-2010, 04:26 PM
  4. Need sound editor: 2 minute clip, wipe ambient sound
    By jertigre in forum Music, Audio, and Podcasting
    Replies: 0
    Last Post: 03-07-2009, 02:53 AM
  5. URGENT!! Recording sound in iMovie makes robot sound??!?
    By vandal31593 in forum Apple Notebooks
    Replies: 3
    Last Post: 07-23-2006, 03:55 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •