Results 1 to 2 of 2
  1. #1
    Youtube Problems on Macbook

    Member Since
    Nov 27, 2013
    Posts
    1
    Youtube Problems on Macbook
    I'm really frustrated.

    I have a Macbook from 2009. I can't get Youtube to work properly. I installed Mavericks the day after it came out, and all was fine. This Youtube issue did not start until about a week ago. I have already been digging around the Internet looking for a solution. I will post a list of the things I've tried. The video is black, and the red loading bar is just stuck. I've tried on Safari, Chrome, and Firefox.

    1) Opted out of HTML5

    2) Reset Safari MULTIPLE times

    3) Cleared cache multiple times (let me watch about one video and then didn't work again)

    4) Deleted flash player data in system preferences

    5) Disabled Avast for online protection / disabled Avast extension for Safari

    6) Tried using https instead of http

    7) Updated my flash player

    8) Uninstalled and reinstalled the flash player

  2. #2
    Youtube Problems on Macbook

    Member Since
    Oct 12, 2013
    Posts
    146
    Quote Originally Posted by bs818 View Post
    I'm really frustrated.

    I have a Macbook from 2009. I can't get Youtube to work properly. I installed Mavericks the day after it came out, and all was fine. This Youtube issue did not start until about a week ago. I have already been digging around the Internet looking for a solution. I will post a list of the things I've tried. The video is black, and the red loading bar is just stuck. I've tried on Safari, Chrome, and Firefox.

    1) Opted out of HTML5

    2) Reset Safari MULTIPLE times

    3) Cleared cache multiple times (let me watch about one video and then didn't work again)

    4) Deleted flash player data in system preferences

    5) Disabled Avast for online protection / disabled Avast extension for Safari

    6) Tried using https instead of http

    7) Updated my flash player

    8) Uninstalled and reinstalled the flash player
    Sounds like buffering. Have a quick peak at your activity monitor while repeating the youtube? check either cpu or memory if overactive. Have look through bing videos to see if the problem arises too. Other than your provider being slow at time or needs resetting.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Youtube problems
    By alittlepale in forum Switcher Hangout
    Replies: 2
    Last Post: 12-15-2012, 09:04 PM
  2. YouTube problems
    By Corrado76 in forum Switcher Hangout
    Replies: 0
    Last Post: 10-24-2011, 04:27 AM
  3. YouTube problems
    By Corrado76 in forum Switcher Hangout
    Replies: 0
    Last Post: 10-21-2011, 04:06 AM
  4. Replies: 1
    Last Post: 09-10-2010, 01:03 AM
  5. Youtube problems!!!!
    By Macboyos10 in forum Movies and Video
    Replies: 0
    Last Post: 06-11-2010, 03:52 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •