Results 1 to 2 of 2
  1. #1

    Member Since
    Oct 19, 2013
    Strange email problem
    Here's the problem ...

    I am unable to send emails from a Macbook Air to domains which are hosted by Vodafone New Zealand.

    I can send from any other computer (PC) or iPhone or iPad on the same local network using the identical settings and the emails go through.

    When I send from the Macbook Air, they go out and are accepted and forwarded by the SMTP server but they are not received. I don't get a rejection email, they just don't get received at the other end.

    I have tried using different SMTP servers and the same happens, i.e. emails go through from every device except the Macbook.

    Same issue occurs using other internet access points, i.e. I have the same problem whether I try from my office or from home.

    Not sure whether the problem is this specific Macbook or it is a generic Macbook problem.

    Any one have any ideas?

  2. #2

    mrplow's Avatar
    Member Since
    Oct 01, 2007
    27" iMac i7 (2011) 10.10, iPhone6, iPad Air 2, AppleTV2
    If you're not getting a rejection it's something at the other end. Likely some mis-configured filter/spam rule etc.
    External hard disk acquisition addict - but admitting the problem is the first step to a robust backup

    Please use the reputation system if you think you've been helped - top right of this post

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Email strange happenings!
    By milko in forum iPhone Hardware and Accessories
    Replies: 0
    Last Post: 01-30-2011, 09:17 AM
  2. Apple eMail very strange things happening
    By iNAP in forum OS X - Operating System
    Replies: 3
    Last Post: 06-12-2010, 03:11 PM
  3. Having strange exchange email sync problem
    By Jawjuh in forum iOS and Apps
    Replies: 0
    Last Post: 02-19-2009, 04:45 PM
  4. Strange Problem?
    By cifp48 in forum Switcher Hangout
    Replies: 5
    Last Post: 09-26-2008, 08:37 AM
  5. Strange problem...very strange
    By boko1008 in forum OS X - Operating System
    Replies: 10
    Last Post: 12-22-2006, 12:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts