Results 1 to 4 of 4
  1. #1
    Opening sites in https?
    yamaha's Avatar
    Member Since
    Dec 14, 2011
    Location
    Kentucky
    Posts
    88
    Specs:
    Which One? Haha
    Opening sites in https?
    In all of the browsers of my computer it is opening sites in https and saying google and facebook are unsecured. What is going on it is annoying. I have checked preferences on all of them and have reset all the browsers.
    2006 15" MacBook Pro

  2. #2
    Opening sites in https?
    rabbitjetta's Avatar
    Member Since
    Nov 08, 2010
    Location
    Indiana
    Posts
    965
    Specs:
    Main-11" Air, iPhone 6+, iPad Mini 3, Hi-Fi Extras- Too many to count
    Can you post a screen snapshot of what you are seeing? that would help me figure out what is going wrong.

  3. #3
    Opening sites in https?
    yamaha's Avatar
    Member Since
    Dec 14, 2011
    Location
    Kentucky
    Posts
    88
    Specs:
    Which One? Haha
    Yes I will do that when I get home. What is going on though is that all of my browsers are opening websites in https://www... that s is being inserted automatically and when I delete the s and refresh the page it automatically puts the s back in there and says sites like google and facebook are insecure.
    2006 15" MacBook Pro

  4. #4
    Opening sites in https?
    yamaha's Avatar
    Member Since
    Dec 14, 2011
    Location
    Kentucky
    Posts
    88
    Specs:
    Which One? Haha





    All the browsers automatically open some sites in https. And in the last picture when it does it makes it look like that..
    This is so annoying.
    2006 15" MacBook Pro

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Cannot access certain sites on any device https
    By macuser72 in forum OS X - Operating System
    Replies: 0
    Last Post: 08-21-2013, 12:03 AM
  2. safari browser not opening online banking sites....
    By timdanyliw in forum Switcher Hangout
    Replies: 15
    Last Post: 01-19-2012, 03:01 AM
  3. Accessing https sites?
    By watfordkev in forum OS X - Operating System
    Replies: 0
    Last Post: 06-07-2011, 04:13 PM
  4. HTTPS Sites not loading on Mac but OK on Windows??
    By The_bokke in forum Internet, Networking, and Wireless
    Replies: 2
    Last Post: 01-11-2010, 08:54 AM
  5. Can't browse any https sites
    By opus_az in forum OS X - Apps and Games
    Replies: 1
    Last Post: 09-16-2008, 03:58 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •