Results 1 to 3 of 3

Thread: A new lag?

  1. #1
    A new lag?

    Member Since
    Jan 30, 2012
    Posts
    7
    A new lag?
    So, I've got myself a 2011 Macbook Pro. It came with OSX Lion, probably because it was CTO with a 750gb harddrive instead of the first one they choose for you.
    Well, that harddrive failed about a month ago after I got in a bit of a wreck and my case got dented, so I replaced it with a 1tb harddrive from WesternDigital. It's a WD10JPVT. I've had no problems with it, and I've hardly noticed any slow down at all. I've been playing a lot of SWKOTOR - the first one - just because.
    It's been great.

    Well, now I'm having trouble running things again. It starts up fine, just slowly. I can execute programs and such, but there so much lag! Plus, when I start doing things that involve typing - i.e. Word 2011, Facebook, Terminal, this thread - iTunes music stops playing, as though I'm pausing then playing it very quickly. Also, scrolling is pretty bad.

    A buddy of mine recommended Memtest OSX. I just bought and ran it, but everything exited with "ok." I dunno what to do now. My HDD is like a month old. I installed it myself, and everything went off without a hitch. The S.M.A.R.T. status is still Verified.

    tl;dr My Macbook Pro has started lagging lately for no apparent reason. I think it's the RAM, but Memtest OSX didn't seem to find any problems.

    ALL suggestions are welcome. I depend on this thing for school.

  2. #2
    A new lag?
    pigoo3's Avatar
    Member Since
    May 20, 2008
    Location
    U.S.
    Posts
    31,462
    Specs:
    2011 13" MBP 2.3ghz, 8gig ram, OS 10.7.5
    Please read the "Beachballs" link in my signature...it provides some possible solutions or reasons for "slowness" issues.

    - Nick
    - Too many "beachballs", read this: Beachballs
    - Computer seems slower than it used to? Read this for some slow computer tips: Speedup
    - Almost full hard drive? Some solutions. Out of Space
    - Apple Battery Info. Battery

  3. #3
    A new lag?

    Member Since
    Jan 30, 2012
    Posts
    7
    Swap an paging were both at 0, but now it won't even boot up. I turn it off before I take it anywhere, including just from one class to another. It works just fine booting in my external recovery HD, but I can't get it to boot from a Ubuntu 11.04 LiveCD I've had lying around.
    Any more suggestions? Anybody?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Update Lag?
    By Wesam in forum OS X - Operating System
    Replies: 2
    Last Post: 06-03-2012, 11:39 AM
  2. Imac lag
    By loklancaster in forum Apple Desktops
    Replies: 10
    Last Post: 04-26-2012, 03:09 PM
  3. Games lag o.O
    By Orph4nus in forum Running Windows (or anything else) on your Mac
    Replies: 26
    Last Post: 08-19-2009, 03:34 PM
  4. Startup lag
    By Tom Gunner in forum OS X - Operating System
    Replies: 2
    Last Post: 07-16-2007, 07:14 PM
  5. The New Macbook Lag
    By mansperger in forum OS X - Apps and Games
    Replies: 9
    Last Post: 11-08-2006, 09:44 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •