Results 1 to 5 of 5
  1. #1
    MacBook 6,1 Issue
    Chris H.'s Avatar
    Member Since
    Oct 03, 2009
    Location
    Albuquerque, New Mexico
    Posts
    2,632
    MacBook 6,1 Issue
    When I close the lid, the logo stays lit, and the computer will never sleep. I have to open the lid and do Option+Command+Eject to sleep it.

    Is there something I should be looking at to resolve this issue?
     iPad Air 2 - iOS 9 Beta
     iPhone 6 64GB - iOS 9 Beta
     Mac mini Server M10 - OS X 10.10.5
     MacBook Uni L09 - OS X 10.11 Beta

  2. #2
    MacBook 6,1 Issue
    chscag's Avatar
    Member Since
    Jan 23, 2008
    Location
    Fort Worth, Texas
    Posts
    45,183
    Specs:
    27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, iPhone 6+, 3 iPods, Yosemite
    Did you try a SMC reset?

  3. #3
    MacBook 6,1 Issue
    Chris H.'s Avatar
    Member Since
    Oct 03, 2009
    Location
    Albuquerque, New Mexico
    Posts
    2,632
    Well, it turns out, if I leave Google Chrome running, the computer takes a few minutes to engage sleep. If I quit Chrome, and then shut the lid, the computer sleeps in a few seconds.
     iPad Air 2 - iOS 9 Beta
     iPhone 6 64GB - iOS 9 Beta
     Mac mini Server M10 - OS X 10.10.5
     MacBook Uni L09 - OS X 10.11 Beta

  4. #4
    MacBook 6,1 Issue
    chscag's Avatar
    Member Since
    Jan 23, 2008
    Location
    Fort Worth, Texas
    Posts
    45,183
    Specs:
    27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, iPhone 6+, 3 iPods, Yosemite
    Try another browser to make sure. I don't understand what Chrome could be doing to slow down the sleep mode?

  5. #5
    MacBook 6,1 Issue
    Chris H.'s Avatar
    Member Since
    Oct 03, 2009
    Location
    Albuquerque, New Mexico
    Posts
    2,632
    I did more testing.

    I tried Safari for about 10 minutes, browsing sites like Facebook, YouTube, Apple and my email...then closed the window, and shut the lid. The computer didn't sleep for 30 seconds. I opened the lid, quit Safari, closed the lid (leaving only Mail and Finder running). The computer went to sleep after about 5 seconds. I opened the lid, ran Google Chrome for 10 minutes, viewing the same sites...closed the window, shut the lid. Computer didn't sleep for roughly a minute. If I leave a window open in Chrome, the screen stays on, the computer stays on, though the lid is shut, and the computer won't sleep at all (if I do this in Safari, the computer takes about 30 seconds to sleep, with the screen staying lit until then).

    Yesterday however, I didn't have any windows open (though Chrome was still running) when I had the issue with the screen staying on and the computer not sleeping.

    In the past I've reset the SMC because my cooling fan is running a little high.
     iPad Air 2 - iOS 9 Beta
     iPhone 6 64GB - iOS 9 Beta
     Mac mini Server M10 - OS X 10.10.5
     MacBook Uni L09 - OS X 10.11 Beta

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. New user:preferred networks issue:clock issue:mail issue
    By Snooky in forum Switcher Hangout
    Replies: 0
    Last Post: 10-31-2011, 04:27 PM
  2. help with macbook issue
    By awdxtc in forum Apple Notebooks
    Replies: 7
    Last Post: 08-25-2011, 05:05 AM
  3. Macbook Issue ???
    By musicmad in forum Apple Notebooks
    Replies: 1
    Last Post: 05-20-2011, 12:48 PM
  4. Replies: 32
    Last Post: 10-27-2010, 03:24 PM
  5. Macbook 5.1 issue
    By 74YLOR3k in forum Other Hardware and Peripherals
    Replies: 5
    Last Post: 07-27-2006, 08:29 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •