Results 1 to 7 of 7
  1. #1
    Installer fails during OS reinstall - help needed.

    Member Since
    Apr 29, 2009
    Posts
    6
    Installer fails during OS reinstall - help needed.
    Hello all, well my laptop died apperantly and it makes it to the white screen with the apple and then shuts off, I put in the installer discs that came with my laptop and hold down C to boot from CD, the first disc installed completley fine with no problems, it then restarts and then asks for disc number 2, when it does that it acts like its going to install and 10-15 seconds later I get, "The application installer quit unexpectedly" and it asks if I want to; Close/Report/Reopen and I hesitated to click anything and another 10-15 seconds it goes back to acting like it will install, then repeats between "Preparing for Installation" and the "Quit Unexpectedly" error, I tried pressing all 3 and nothing happens. As soon as I eject the CD it actually starts to install and the bar fills up blue, but then it tells me there was an error. I have no idea what to do. There are no files that I need, so if anyone can help me that would be greatly appreciated. I also have a Vista disc that I am willing to pop in and boot from CD, but I don't think it will work. Please help!!!!

  2. #2
    Installer fails during OS reinstall - help needed.
    cwa107's Avatar
    Member Since
    Dec 20, 2006
    Location
    Lake Mary, Florida
    Posts
    26,758
    Specs:
    15" MBP, Core i7/2GHz, 8GB RAM, 480GB Crucial M500 SSD
    If the installer is crapping out, you've most likely got a hardware issue. I'd guess bad RAM (did you upgrade this at some point?) or a bad HDD (more likely).

    Start by running the Apple Hardware Test:

    Intel-based Macs: Using Apple Hardware Test

    If everything passes, then attempt a reinstall, but this time before you kick it off, make sure you open Disk Utility from the Utilities menu and actually do a full format on the system drive (zero out the disk).
    Liquid and computers don't mix. It might seem simple, but we see an incredible amount of people post here about spills. Keep drinks and other liquids away from your expensive electronics!

    https://youtu.be/KHZ8ek-6ccc

  3. #3
    Installer fails during OS reinstall - help needed.
    cwa107's Avatar
    Member Since
    Dec 20, 2006
    Location
    Lake Mary, Florida
    Posts
    26,758
    Specs:
    15" MBP, Core i7/2GHz, 8GB RAM, 480GB Crucial M500 SSD
    Edited your thread with a bit more gracious of a title.
    Liquid and computers don't mix. It might seem simple, but we see an incredible amount of people post here about spills. Keep drinks and other liquids away from your expensive electronics!

    https://youtu.be/KHZ8ek-6ccc

  4. #4
    Installer fails during OS reinstall - help needed.

    Member Since
    Apr 29, 2009
    Posts
    6
    Ok, I just ran the test, all it said for the Test Results was "No Trouble found."
    Any other suggestions?

    I just ran the basic test...should I do an extended testing?

  5. #5
    Installer fails during OS reinstall - help needed.
    cwa107's Avatar
    Member Since
    Dec 20, 2006
    Location
    Lake Mary, Florida
    Posts
    26,758
    Specs:
    15" MBP, Core i7/2GHz, 8GB RAM, 480GB Crucial M500 SSD
    Quote Originally Posted by nappy View Post
    Ok, I just ran the test, all it said for the Test Results was "No Trouble found."
    Any other suggestions?

    I just ran the basic test...should I do an extended testing?
    Run the extended. The basic is pretty much worthless.
    Liquid and computers don't mix. It might seem simple, but we see an incredible amount of people post here about spills. Keep drinks and other liquids away from your expensive electronics!

    https://youtu.be/KHZ8ek-6ccc

  6. #6
    Installer fails during OS reinstall - help needed.

    Member Since
    Apr 29, 2009
    Posts
    6
    war Thibew
    Ok, the extended testing just completed, same results "No trouble found." what to do now

  7. #7
    Installer fails during OS reinstall - help needed.

    Member Since
    Apr 29, 2009
    Posts
    6
    So with DISC #1 in, I went to Disc Utility, and before I do anything is this correct.

    Select HD (there is only 1 HDD but which do I chose) 74.5GB ST....AS Media OR Macintosh HD which is right below that option

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. OpenGL ES1 perspective with depth buffer fails. Square fails to render
    By god0fgod in forum OS X - Development and Darwin
    Replies: 0
    Last Post: 08-20-2010, 11:46 AM
  2. HELP - login fails
    By Nighthawk4 in forum OS X - Operating System
    Replies: 9
    Last Post: 05-09-2010, 06:36 AM
  3. terminal fails
    By nenduvel in forum OS X - Operating System
    Replies: 2
    Last Post: 01-21-2008, 06:21 PM
  4. First aid fails
    By MichaelMcKenzie in forum Apple Desktops
    Replies: 2
    Last Post: 07-02-2006, 12:10 PM
  5. try reinstall panther to erase and reinstall , just see blue screen
    By cooljoe815 in forum OS X - Operating System
    Replies: 2
    Last Post: 08-22-2005, 02:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •