Results 1 to 2 of 2
  1. #1
    jmjaffe
    Guest
    Unhappy DVD Problem on Pismo
    Up until a month ago, my 500MHz PowerBook G3 (Pismo) was working great, including the CD/DVD module. I also had an external DVD R/W plugged into the firewire port. Both the internal and external DVD drives could play DVD movies on Panther's DVD Player. Then, the internal CD/DVD module started to go bad, to the point where it couldn't read CDs at all. The external DVD R/W still did everything just fine. Since the internal CD/DVD had some intermittent problems in the past, I took the opportunity to upgrade it to a CDRW/DVD combo.

    So, I purchased a SONY CRX830E drive, and placed it in the M7931 module housing so that it could be placed in the expansion bay. At first, the CRX830E could only read CDs and data DVDs. It couldn't burn CDs and it couldn't play DVD movies in DVD Player. So, I installed Patchburn 3, and it now burns CDs fine, but it can't read DVD movies in DVD Player. Then, to my horror, I discovered that the external DVD R/W can't read DVDs in DVD Player either! Even when I remove the CRX830E from the expansion bay, DVD Player still fails to run/play movies through the external DVD.

    Is it possible that the Pismo's internal DVD circuitry has been damaged? How can I found out? Any other ideas? I tried installing Panther on another partition of the hard drive, and booting to this second partition doesn't help either.

    :confused:

  2. #2
    fmjh
    Guest
    Angry same or similar problem with my pismo
    Hi, I appreciate that you left this 2 years ago or so. I seem to have a similar problem though and have been searching all over net to find a possible solution. I have a pismo with a dvd rom and a cd/rw drive which both worked fine. I upgraded to a dvd r/w, a mat****a/panasonic version very similar to those that Apple has installed in my ibook. It worked great for some time but them started to have intermittent problems reading or recognising disks. The other drives worked fine at that point. I decided the drive was faulty as I had noticed a few reports of problems with this and other closely related drives (it's the uj-845-B). I had intended to send it back but haven't got around to it yet as I don't really think it's faulty.

    Hadn't tried it for a while and happened to have an external cd reader for work which I plugged in to see if my pismo would recognise that. It did and also started to read a disc I had left in the cdrw drive. When I tried the dvd rw drive that worked also. But later that day I'm back to where I started with the pismo not recognising any of the drives that plug into the expansion bay. It will however still recognise the usb external cd reader.

    Both the cdrw and the dvd rom drive show up or did show up in the system profiler. Using drutil info in the terminal indicates that there is no drive in the bay and similarly if I try to use patchburn I'm told that there is no drive connected. All these seem to imply a hardware problem, except that everything was working fine (or everything appeared to be) for a short while.

    I found some info on macosxhints where it was possible to edit the drive information within the system to enable it to recognise the drive but usually the drive was was least showing as present.

    Appreciate that clearly no one had any idea or interest in the previous posting and that second hand pismos are dirt cheap right now but I'd still like to fix the problem if possible. The dvd rw drive is fantastic when it runs and write dual layer discs as well as dvd ram discs which was very convenient.

    Any info appreciated!

    fmjh





    Quote Originally Posted by jmjaffe
    Up until a month ago, my 500MHz PowerBook G3 (Pismo) was working great, including the CD/DVD module. I also had an external DVD R/W plugged into the firewire port. Both the internal and external DVD drives could play DVD movies on Panther's DVD Player. Then, the internal CD/DVD module started to go bad, to the point where it couldn't read CDs at all. The external DVD R/W still did everything just fine. Since the internal CD/DVD had some intermittent problems in the past, I took the opportunity to upgrade it to a CDRW/DVD combo.

    So, I purchased a SONY CRX830E drive, and placed it in the M7931 module housing so that it could be placed in the expansion bay. At first, the CRX830E could only read CDs and data DVDs. It couldn't burn CDs and it couldn't play DVD movies in DVD Player. So, I installed Patchburn 3, and it now burns CDs fine, but it can't read DVD movies in DVD Player. Then, to my horror, I discovered that the external DVD R/W can't read DVDs in DVD Player either! Even when I remove the CRX830E from the expansion bay, DVD Player still fails to run/play movies through the external DVD.

    Is it possible that the Pismo's internal DVD circuitry has been damaged? How can I found out? Any other ideas? I tried installing Panther on another partition of the hard drive, and booting to this second partition doesn't help either.

    :confused:

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Pismo problem
    By jonn in forum Apple Notebooks
    Replies: 1
    Last Post: 03-01-2009, 12:47 PM
  2. pismo display problem
    By desrosiers13 in forum Apple Notebooks
    Replies: 0
    Last Post: 12-27-2006, 02:27 AM
  3. Pismo Problem
    By EN ESCH in forum Apple Notebooks
    Replies: 0
    Last Post: 10-01-2004, 08:02 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •