Results 1 to 4 of 4

Thread: Noise issue

  1. #1
    Noise issue

    Member Since
    Jul 16, 2008
    Posts
    2
    Noise issue
    Used my MB134 for 2 weeks. and the noise drives me nuts.

    1. Very strange hissing noise when using battery only. disappear if connected to ac.

    2. High-pitched whine related to screen brightness on vista. gone if maxim brightness or back to leopard.

    Anyone has the same problem? plz let me know how to solve it.

  2. #2
    Noise issue
    chscag's Avatar
    Member Since
    Jan 23, 2008
    Location
    Fort Worth, Texas
    Posts
    45,216
    Specs:
    27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, iPhone 6+, 3 iPods, Yosemite
    Machine is new? Take it back or give Apple tech support a call. The hissing noise when running on battery is a concern. High pitched whine when brightness is turned up is something I also experience when using my 22" Samsung external monitor. I'm not sure what causes it but I suspect it's the monitor backlight - especially at high levels of brightness.

    Regards.

  3. #3
    Noise issue

    Member Since
    Jul 16, 2008
    Posts
    2
    Quote Originally Posted by chscag View Post
    Machine is new? Take it back or give Apple tech support a call. The hissing noise when running on battery is a concern. High pitched whine when brightness is turned up is something I also experience when using my 22" Samsung external monitor. I'm not sure what causes it but I suspect it's the monitor backlight - especially at high levels of brightness.

    Regards.
    Thanks for the reply.

    I thought the LCD whine was related to graphic card driver on Vista since it was quiet on Mac Os. I did some search on google and the only solution is to uninstall graphic card driver and reinstall an old version. Unfortunately it was only for XP users
    I am really aware about the "using battery only"noise and will definitely contact Apple store.

  4. #4
    Noise issue
    chscag's Avatar
    Member Since
    Jan 23, 2008
    Location
    Fort Worth, Texas
    Posts
    45,216
    Specs:
    27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, iPhone 6+, 3 iPods, Yosemite
    Sorry, I missed the part about Vista.... Try lowering the refresh rate from Vista and see what happens. If it's set at 60 Hz, there's not much you can do, but sometimes the driver will elevate the refresh rate to 75 Hz or higher - and that can cause some monitors to give off a high pitched sound. As far as the driver is concerned, have you looked for an updated driver from the maker's web site?

    Regards.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Still have Imac noise issue
    By Spartan07 in forum Apple Desktops
    Replies: 2
    Last Post: 05-17-2010, 10:32 PM
  2. Replies: 7
    Last Post: 10-29-2008, 06:21 PM
  3. Fan Noise Issue
    By joeyp in forum Apple Notebooks
    Replies: 12
    Last Post: 02-05-2008, 04:24 PM
  4. Fan/Noise issue
    By Lax32 in forum Apple Notebooks
    Replies: 4
    Last Post: 12-21-2006, 05:03 AM
  5. iMac G5 (PPC) noise and speed issue
    By djdusk in forum Apple Desktops
    Replies: 3
    Last Post: 09-25-2006, 07:50 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •