Results 1 to 6 of 6
  1. #1
    B+W rev1 G3 IDE issues - solution?

    Member Since
    Sep 28, 2007
    Posts
    7
    B+W rev1 G3 IDE issues - solution?
    Hello everyone! I've been a long time reader but never actually had an account here or posted, time to change!

    thought I'd let everyone know about my B+W rev1 G3 IDE experience, as I'm sure most of you are aware there are issues with these machines and newer drives, well I may have found a work around by using old style 40 wire IDE cables instead, I've got 2 machines that have been up solid for nearly 2 weeks now, one of which is serving a 24/7 webcam feed fomr Apache and show NO HDD CORRUPTION AT ALL, and this is on machines that previously were having issues within 10-15 mins of booting!

    I've posted my experiences in my Blog (www.rabidwombat.co.uk) but ideally I'm wondering if any of you out there with rev1s could verify that it works for you too! I've only got 2 machines to test with but it seems to have worked on both.

    If you need any more details on specs etc then please let me know but would be nice to know if it works for anyone else!

    Thanks a lot!
    Matt

  2. #2
    B+W rev1 G3 IDE issues - solution?
    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    28,478
    Specs:
    iMac late 2007 10.11.b4, iMac 2008 10.10.5, Macbook2007 10.7.5, Mac Mini 10.7.5, iPhone 3GS Note 8!!
    Interesting find. I might give it a try on my old Rev 1 B&W. I have this 20GB WD drive that corrupts within a day or so every time I use it on my REV 1 B&W. I am sure it has a 80-Wire cable. Worth a shot.

    Only other fix is a PCI IDE controller card.

  3. #3
    B+W rev1 G3 IDE issues - solution?

    Member Since
    Sep 28, 2007
    Posts
    7
    thanks!
    that would be great if you could try it!

    I'm more than aware of the PCI card way around it but why spend if you don't ahve to!

    It really seems to have worked for me but I'm sitting here thinking, surely, surely someone else has tried this before - I can't be the only one to think of it....

    Matt

  4. #4
    B+W rev1 G3 IDE issues - solution?

    Member Since
    Sep 28, 2007
    Posts
    7
    I should also say that the performance trade-off seems to be negligable since the IDE controller was always the bottleneck anyway, Xbench scores are within 1-2% of what they were with the original drives, and within 10% of what they would be with the same drive in my G4.

  5. #5
    B+W rev1 G3 IDE issues - solution?
    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    28,478
    Specs:
    iMac late 2007 10.11.b4, iMac 2008 10.10.5, Macbook2007 10.7.5, Mac Mini 10.7.5, iPhone 3GS Note 8!!
    Just a quick question, what drives were you using when you got data corruption? Brand and size.

  6. #6
    B+W rev1 G3 IDE issues - solution?

    Member Since
    Sep 28, 2007
    Posts
    7
    Seagate Barracuda 7200rpm 40G
    Seagate Barracuda 5400rpm 40G
    Samsung Spinpoint 7200rpm 120G
    Maxtor 7200rpm 80G
    IBM/Hitachi Travelstar (laptop) 5400rpm 60G

    all showed corruption and became unstable with Panther and Tiger within 5-30mins of boot with the exception of the IBM which managed about 12hours.

    then retested with all drives and no corruption seen in over 12 hours so then left the 7200rpm Seagate in the webserver and its been running ever since with a few reboots to do patches, and left the IBM in the other one and its been on ever since with no issues.

    Matt

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. UW-Milwaukee UWMWiFi connection issues with Mac OS 10.7 Lion solution
    By jakethesnake313 in forum OS X - Operating System
    Replies: 0
    Last Post: 09-04-2012, 02:02 PM
  2. Ide which use
    By mrkcc in forum iOS Development
    Replies: 1
    Last Post: 06-30-2012, 11:59 AM
  3. Need IDE
    By aravinthancse in forum OS X - Apps and Games
    Replies: 2
    Last Post: 05-07-2012, 11:13 AM
  4. Solution for keyboard issues - non working keys
    By grnvlmike in forum Apple Notebooks
    Replies: 5
    Last Post: 03-19-2010, 10:54 AM
  5. Possible Solution for Anyone with Printer Driver Issues
    By Jaygray in forum Other Hardware and Peripherals
    Replies: 0
    Last Post: 09-16-2009, 10:26 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •