Results 1 to 2 of 2
  1. #1
    No "Bong" sound at powerup

    Member Since
    Jun 17, 2007
    Location
    Central FLA.
    Posts
    26
    Specs:
    PowerMac G3 B&W, 512Mb, 30Gb HDD, speed bumped to 450Mhz(by means of jumper pack), ATI Rage 128
    No "Bong" sound at powerup
    I have a old and still very much kicking power mac G3 B&W. lately when i power it on ive noticed it doesnt make the startup chime, it does however when i press the reset button. Its not critical, but thats one thing i like about owning a Mac the boot chime.

  2. #2
    No "Bong" sound at powerup

    Member Since
    Jun 17, 2007
    Location
    Central FLA.
    Posts
    26
    Specs:
    PowerMac G3 B&W, 512Mb, 30Gb HDD, speed bumped to 450Mhz(by means of jumper pack), ATI Rage 128
    nvm dumb me figured it out, i have a new monitor with speakers built in, when i start the computer the screen kicks in after the chime, the speakers kick in with the display so it doesnt kick in in tim for the chime >*< its a duh! factor.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Intermittent "Cash Register" Bell Sound on Macbook Pro
    By Clearfocus in forum OS X - Operating System
    Replies: 16
    Last Post: 09-23-2014, 02:16 PM
  2. Intermittent "whir click" sound on L speaker 27" iMac
    By Colininla in forum Apple Desktops
    Replies: 3
    Last Post: 09-04-2010, 04:10 PM
  3. "Successfully" replaced HDD in 20" iMac 5.1, now no sound.
    By dcharlesworth in forum Apple Desktops
    Replies: 9
    Last Post: 08-31-2010, 10:54 PM
  4. Replies: 6
    Last Post: 02-25-2010, 08:32 AM
  5. my seagate HD is making a "ping pong" bounce kind of sound
    By kevin_msu in forum Other Hardware and Peripherals
    Replies: 5
    Last Post: 10-23-2006, 03:13 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •