Results 1 to 7 of 7
  1. #1
    No Video on Sawtooth boot..
    Audio.Trench's Avatar
    Member Since
    Oct 03, 2005
    Location
    Ontario, Canada
    Posts
    2,722
    Specs:
    Custom PC
    No Video on Sawtooth boot..
    So here I am last night, using my G4 Sawtooth (400mhz, 512mbram/16mb Rage 128 Pro), everything works great, and has been for the past, I don't know, 6 months? Then out of the blue, the system freezes, the dock icon for MSN was frozen as it bounced.

    I tried cmd+opt+esc to force quit it, thinking MSN had frozen, then I noticed the cursor wasn't moving. So figuring that I can't revive this from its current state, I hold the power button down to shut it off.

    I hit the power button again, I get the "bahhh" sound, the drives turn on, everything sounds as if it would, but nothing displays on my screen (BenQ 17" LCD). I tried a different vga monitor cable, same thing. Tried both vga cables on my 21" widescreen Flatron as well, same thing, no picture, but it sounds like it has the entire time I've owned it.

    So I'm thinking the video card might be toast, but I'm not sure. I have no way to test it or anything. It has a 20gb system drive, 160gb storage, and a 120gb storage drive, and an LG DVD super drive as well.

    I unplugged everything but the system drive, thinking it might be sucking too much power, but it does the same thing, no picture.

    Should I buy a cheap, used video card to see if it's the culprit? Or is my machine toast? Should I swap the PSU (it does take a standard ATX psu by the way). Any thoughts? Suggestions? I'd really hate to see this machine go to waste.

  2. #2
    No Video on Sawtooth boot..

    Member Since
    Mar 04, 2006
    Posts
    230
    Start by testing the video card. You can find rage 128's on ebay for like $10. Everything else hardly seems worth the trouble (I thought the Sawtooths require slight modifications for ATX PSU's to work.)

  3. #3
    No Video on Sawtooth boot..
    Audio.Trench's Avatar
    Member Since
    Oct 03, 2005
    Location
    Ontario, Canada
    Posts
    2,722
    Specs:
    Custom PC
    I found a GeForce MX2 32mb AGP card with ADC for $10 on eBay +$6 shipping.. Still jsut over 6 days left on the auction, hopefully no one will want it.. If that's the case, cool, if not, I'm gonna be p*ssed...

    I really, really, really want to upgrade this thing to a dual CPU, 9800 Pro 256mb, 2gb ram.. But I also want a Dual 1.8 (or greater) G5 PowerMac.. Upgrading the G4 will be a load cheaper. I'll be doing 3D Design/Animation/Photoshop CS2/Flash and maybesome work in Final Cut..

    I started a post about it a while ago.. Decisions, Decisions..

    EDIT: My G4 Sawtooth takes a standard ATX psu.. The 20-pin main power cable fits exactly like the one currently in there (~135w). If I plug in say, a 350w + PSU, will it damage my Mac?

  4. #4
    No Video on Sawtooth boot..

    Member Since
    Mar 04, 2006
    Posts
    230
    its the same type of plug, but I know that the wiring configuration is not identical. It will not work with a standard ATX power supply. However, the sawtooth is the easiest to modify out of all the powermac models. Here is a guide:
    http://www.xlr8yourmac.com/systems/A...e_pg2.htm#next
    You only have to splice and reatach 2 wires to make an ATX PSU work.

  5. #5
    No Video on Sawtooth boot..
    Audio.Trench's Avatar
    Member Since
    Oct 03, 2005
    Location
    Ontario, Canada
    Posts
    2,722
    Specs:
    Custom PC
    Hey thanks.. I'm doing this mod on a 430w ATX PSU so I'll have enough head-room for when I put the 9800 Pro and the dual 1.3ghz cpu's.

  6. #6
    No Video on Sawtooth boot..
    Audio.Trench's Avatar
    Member Since
    Oct 03, 2005
    Location
    Ontario, Canada
    Posts
    2,722
    Specs:
    Custom PC
    Just an update to an old thread.. I finally got a replacement Rage 1280 Pro AGP (16mb) that I bought off eBay a couple weeks ago.. Excited as I was, I got it on my way to work, so I didn't have time to play with it till after I was done.

    Once I finally got home, the first thing I did was put the new card in to replace the old one. Having high-hopes, I turned it on with just the 20gb Maxtor system drive.

    "bahhh" Goes my Mac, and everything sounds and seems normal.. The light on my monitor goes blue (when a valid source is connected), then changes back to orange..

    I almost screamed! Even with a new video card, I'm having the same problems.. I don't know what to do with this thing anymore.. I know the ram works, because I did MemTest86+ on an old windows PIII machine, and looped the tests for 24 hours with no errores..

    The only things I can think of now, are the logic board (which I'm seriously hoping it's not..), or the power supply.

    So my next step is to mod a standard ATX power supply to use on this thing. One reason I don't think it's this, is because it powers on normally, and I've never known a computer to turn on with a fried psu.

    I'll post more results tomorrow when I tinker with it some more.

  7. #7
    No Video on Sawtooth boot..
    Audio.Trench's Avatar
    Member Since
    Oct 03, 2005
    Location
    Ontario, Canada
    Posts
    2,722
    Specs:
    Custom PC
    Alright.. I've given up on this piece of cr@p! I'm so friggin' mad at it right now!

    I tried the ATX psu mod from http://www.xlr8yourmac.com, and my system didn't turn on. Most likely because my Mac has a 22 pin main power, vs the 20 pin ATX main power.

    Anyways, I've replaced the video card with an exact copy.. Tried different ram, vga cables, and different known-working monitors, different hard drives, tried booting to a Tiger dvd, and it still does the same d*mn thing!

    So I think the logic board in it is toast for whatever reason. It doesn't make sense to me because it was working fine.. It was sitting in the same spot for months and worked amazingly, then BAM, system freezes.. Reboot the system, no video, but everything is running.

    Tried some troubleshooting from Apple, and again, no avail.

    So, I think it's time to just sell what does work for parts.. I was thinking of keeping the case and putting my Wintel system into it as a cool project.

    Any more thoughts/oppinions? I'm desparate here.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. show video every boot
    By ignas2526 in forum OS X - Operating System
    Replies: 0
    Last Post: 03-02-2009, 12:07 PM
  2. Adding second video card to Sawtooth G4
    By pastime in forum Apple Desktops
    Replies: 2
    Last Post: 03-01-2009, 05:17 PM
  3. Sawtooth G4 Video Card Problems
    By geek3 in forum Apple Desktops
    Replies: 32
    Last Post: 11-11-2008, 04:16 PM
  4. G5 No video on boot
    By aust in forum Apple Desktops
    Replies: 1
    Last Post: 11-15-2005, 09:02 PM
  5. Best video card for upgraded G4 Sawtooth?
    By jeffkirk1 in forum Apple Desktops
    Replies: 1
    Last Post: 01-11-2004, 09:46 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •