Results 1 to 5 of 5
  1. #1
    Audio Interface Firewire Problem.

    Member Since
    May 26, 2011
    Posts
    4
    Audio Interface Firewire Problem.
    Hi not sure if this is a proper hardware problem but here we go.

    Since last night I having trouble with my M-audio profire 610 audio interface.
    My macpro detects it but no sound is played either into or out of the card. All I get is flashing blue light (which I think is no signal). Some times after switching the device on and off, I get a steady blue light (like its supposed to do) but then it proceeds to crash any program that plays audio (finder, itunes, logic, reason)

    I have plugged it into my Macbook and it works fine.

    This led me to believe that it was the firewire settings on my macpro, having no other firewire devices to test I decided to connect my Macbook in target mode. It works fine, with the macpro as the host and vice versa.

    I've tried to contact m-audio with no luck, I'm still waiting to hear anything on their forums, and thought maybe somebody here could shed any light on the situation. Cos I am well and truly stumped.

    Desktop
    Model: MacPro
    OS: 10.6.7
    CPU: 2 x 2.8 GHz quad core intel xeon
    Memory: 4GB
    TI firewire chipset
    M-Audio Products: ProFire 610 (latest 2.3.1 driver)

    macbook 13"
    OS:10.6.7
    CPU: 2 GHz core duo
    Memory: 2GB

  2. #2
    Audio Interface Firewire Problem.
    robduckyworth's Avatar
    Member Since
    Jan 04, 2011
    Location
    Reading, UK
    Posts
    2,971
    Specs:
    15" MBP, 2.5GHz i7, 750GB, 6770M 1GB, iPad 3, iPhone 4, custom PC
    what are your Audio MIDI settings? maybe post a screenshot, someone can decode it.
    If you find a post helpful, don't forget to use the reputation system (top right of post.)
    Join us in the IRC! How? Add me on Steam, Origin or PSN (Vita): robduckyworth

  3. #3
    Audio Interface Firewire Problem.

    Member Since
    May 26, 2011
    Posts
    4
    You sir are a genius!
    It never occurred to me to check the midi settings for some reason the clock source had change to S/pdif and because there wasn't anything connected it wasn't working.

    no idea how that was changed though.

    Thank you very much for your help

  4. #4
    Audio Interface Firewire Problem.
    robduckyworth's Avatar
    Member Since
    Jan 04, 2011
    Location
    Reading, UK
    Posts
    2,971
    Specs:
    15" MBP, 2.5GHz i7, 750GB, 6770M 1GB, iPad 3, iPhone 4, custom PC
    well, sounds like I just showed you where to look and you figured it out by yourself

    glad you got it sorted.
    If you find a post helpful, don't forget to use the reputation system (top right of post.)
    Join us in the IRC! How? Add me on Steam, Origin or PSN (Vita): robduckyworth

  5. #5
    Audio Interface Firewire Problem.

    Member Since
    Dec 16, 2011
    Posts
    1
    thank you
    thank you !

    i had the very same problem and you just put me out of 2 days of nightmare.

    thank you,

    POL

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. USB, Firewire or Thunderbolt Audio interface?
    By rpg51 in forum Music, Audio, and Podcasting
    Replies: 7
    Last Post: 07-02-2012, 11:05 PM
  2. I found out how to get your Tascam Fireone Audio/Midi Firewire Audio Interface work
    By R-MAC-TracheAHN in forum Music, Audio, and Podcasting
    Replies: 0
    Last Post: 01-19-2010, 11:50 PM
  3. Audio Interface or HDD Firewire?
    By QDaMan in forum Music, Audio, and Podcasting
    Replies: 1
    Last Post: 11-26-2009, 10:25 AM
  4. M-Audio 410 Firewire Interface Problem
    By Cosmic in forum Music, Audio, and Podcasting
    Replies: 17
    Last Post: 04-27-2008, 05:08 PM
  5. Firewire Audio Interface 5.1/7.1
    By möbius in forum Music, Audio, and Podcasting
    Replies: 3
    Last Post: 02-28-2005, 03:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •