Page 1 of 2 12 LastLast
Results 1 to 15 of 16
  1. #1
    what in the name of Pearl is wrong with this silly emac?

    Member Since
    Apr 15, 2010
    Posts
    55
    what in the name of Pearl is wrong with this silly emac?
    The emac was working just fine - but OCCASIONALLY it would hang on shut down and have to be manually powered off.
    I thought that I would fix it by reinstalling the system software.. but, as an added advantage, I also decided to follow some advice I found on the web that suggested that I could partition the drive and dual boot into leopard or Tiger. This would enable me to have access to some classic programs so it seemed worth a shot.
    All went well - at first.
    I partitioned successfully and installed both sytems successfully.
    Then I did a software update after booting into Leopard.. all went well.
    I rebooted into Tiger and commenced the software update.. and went to bed while it completed.

    This morning, I saw a message that said the software update was unable to complete because the emac lost internet access (?). It appears to have stalled in the OS update download.
    Although I could see no visible signs of internetus interruptus, I did a restart on the emac and ....

    nothing...

    just a flashing ?folder?.

    I have tried everything.
    Restarted from OS leopard disk and from Tiger..
    try to reinstall but it can't see any drive to put it on.
    I go to the Utility option and it can't see any drives (except the optical). So I have no option to repair.... it's greyed out.

    Can't reformat/erase/repartition the drive (although it DOES show up on the left). I get an I/O error.

    It won't start in single mode so I can't run FSCK

    Zapping PRAM made no difference

    Disk warrior can't see it either.

    If I let the flashing ?folder? run long enough it eventually switches to a Tiger apple and the ever rotating grey "fan".

    It's too soon to make an aquarium out of it... is it just a shot hard drive, d'ya think or something way more sinister?

    thanks for the help folks.

    PS - managed to run Drive genius 2 - it sees the drive but cannot do anything to it..

  2. #2
    what in the name of Pearl is wrong with this silly emac?
    pigoo3's Avatar
    Member Since
    May 20, 2008
    Location
    U.S.
    Posts
    31,499
    Specs:
    2011 13" MBP 2.3ghz, 8gig ram, OS 10.7.5
    First things first...what are the specs. on this eMac?

    - Nick
    - Too many "beachballs", read this: Beachballs
    - Computer seems slower than it used to? Read this for some slow computer tips: Speedup
    - Almost full hard drive? Some solutions. Out of Space
    - Apple Battery Info. Battery

  3. #3
    what in the name of Pearl is wrong with this silly emac?

    Member Since
    Apr 15, 2010
    Posts
    55
    Good question... I know it's a 1.25ghz, got over a GB of ram.. and a small hard drive... can't get any more info 'cos it won't WORK... gggrrrr

  4. #4
    what in the name of Pearl is wrong with this silly emac?
    pigoo3's Avatar
    Member Since
    May 20, 2008
    Location
    U.S.
    Posts
    31,499
    Specs:
    2011 13" MBP 2.3ghz, 8gig ram, OS 10.7.5
    Quote Originally Posted by mufngruf View Post
    Good question... I know it's a 1.25ghz, got over a GB of ram.. and a small hard drive... can't get any more info 'cos it won't WORK... gggrrrr
    Thanks for the info...the 1.25ghz cpu speed was what I was mostly looking for. The e-Mac's ranged from 700mhz to 1.42ghz...and depending on the speed, sometimes the answer can be different.

    Here's what I would try first. Since you've already been partitioning & formatting this drive...I would start by:

    - boot from either your Tiger or Leopard OS install disk
    - reformat the hard drive
    - leave it as a single partition
    - install Tiger or Leopard (your choice)

    This is to get you back to "ground zero"...so you can confirm that there is nothing wrong with the hardware...and maybe just some software confusion.

    Assuming the reformat goes well, the OS installs, and the computer will boot & function from the HD ok...then you could proceed with the dual OS install like you were trying to do before (or maybe you're tired of that idea after all the troubles)...and just want to leave the HD a single volume & single OS.

    If the reformat & OS install doesn't work (assuming your install disks are not damaged & clean)...you could be dealing with a dead hard drive...hopefully not.

    Good luck,

    - Nick

    p.s. I should mention (just for completeness)...that some 1.25ghz eMac's suffered from a a possible leaking capacitor issue. Apple had an issue with some poor quality capacitors used in this model...and if the capacitors leak...the contents will get on other electronics & cause strange problems. It doesn't sound like this is the issue with your eMac...but just wanted to mention it just in case.
    - Too many "beachballs", read this: Beachballs
    - Computer seems slower than it used to? Read this for some slow computer tips: Speedup
    - Almost full hard drive? Some solutions. Out of Space
    - Apple Battery Info. Battery

  5. #5
    what in the name of Pearl is wrong with this silly emac?

    Member Since
    Apr 15, 2010
    Posts
    55
    Thanks, but as I said,

    "Restarted from OS leopard disk and from Tiger..
    try to reinstall but it can't see any drive to put it on.
    I go to the Utility option and it can't see any drives (except the optical). So I have no option to repair.... it's greyed out.
    Can't reformat/erase/repartition the drive (although it DOES show up on the left). I get an I/O error."

    Would that it were that simple.

  6. #6
    what in the name of Pearl is wrong with this silly emac?

    Member Since
    Apr 15, 2010
    Posts
    55
    here's a bit of an update.
    On an external firewire drive, I installed both Tiger and leopard.
    The emac starts up using both of these partitions and so I plan next to open the beast up and swap out the hard drive for this newly created one.
    SOMEHOW.. the old drive just went kaphlewy... and for no particular reason.
    I ASSUME that it's just the drive since everything else seems to work fine - so far.

  7. #7
    what in the name of Pearl is wrong with this silly emac?
    cwa107's Avatar
    Member Since
    Dec 20, 2006
    Location
    Lake Mary, Florida
    Posts
    26,758
    Specs:
    15" MBP, Core i7/2GHz, 8GB RAM, 480GB Crucial M500 SSD
    Quote Originally Posted by mufngruf View Post
    SOMEHOW.. the old drive just went kaphlewy... and for no particular reason.
    I ASSUME that it's just the drive since everything else seems to work fine - so far.
    Well, they are mechanical devices - and like any machine, eventually it will fail. Considering that machine is at best 6-8 years old, a failing hard drive is no surprise.
    Liquid and computers don't mix. It might seem simple, but we see an incredible amount of people post here about spills. Keep drinks and other liquids away from your expensive electronics!

    https://youtu.be/KHZ8ek-6ccc

  8. #8
    what in the name of Pearl is wrong with this silly emac?
    pigoo3's Avatar
    Member Since
    May 20, 2008
    Location
    U.S.
    Posts
    31,499
    Specs:
    2011 13" MBP 2.3ghz, 8gig ram, OS 10.7.5
    Many times we can "rack our brains" trying to figure out a problem...and if it turns out to be a dead hard drive...nothing we can do.

    Regarding that external drive you mentioned...your e-Mac uses an "IDE/PATA" drive. If that firewire drive is SATA...it won't work. Thus if you need a replacement IDE/PATA drive (3.5")...you could give one of these guys a try (or any of numerous other vendors):

    Newegg.com
    OWC

    HTH,

    - Nick
    - Too many "beachballs", read this: Beachballs
    - Computer seems slower than it used to? Read this for some slow computer tips: Speedup
    - Almost full hard drive? Some solutions. Out of Space
    - Apple Battery Info. Battery

  9. #9
    what in the name of Pearl is wrong with this silly emac?

    Member Since
    Apr 15, 2010
    Posts
    55
    Naw, I got a boatload of old IDE drives that i tore out of other machines in order to put 500GB drives into them. I've swapped it out already for a 120GB Maxtor and all APPEARS to be well...
    I don't really use the emac, except as an emergency spare.. do you think it had/could have had ANYTHING AT ALL to do with trying to software update the tiger OS - or just a coinkidenky?
    I'm a bit leery now...

    anyway - thanks for all the help and encouragement folks.

  10. #10
    what in the name of Pearl is wrong with this silly emac?

    Member Since
    Apr 15, 2010
    Posts
    55
    Right Folks... I MAY have stumbled on a real savage quirk here...
    I successfully replaced the hard drive with another, run good and clear on TechTool.
    I installed, on two separate partitions Tiger 10.4 and Leopard 10.5.1 ( the two disks I have.)

    I tested the drive in an external case.. everything worked just swell.

    I put the drive in the emac and entered all the wizard stuff afresh with each system.

    I booted into Tiger and did a software update and install.
    all was good.

    I then booted into leopard and BEGAN a software update. During the actual OS update download/install I got the dreaded"You must restart your machine with the power button" message in sadistic Black and white.

    Upon a hard shutdown and restart, the leopard partition wouldn't open.. I had to do another hard restart into Tiger.

    Using disk utility, I tried to repair the leopard partition but it stalled midway..
    I restarted into the Leopard installation disk, used Utility to wipe the entire drive, repartition into just the one.. and then tried to install leopard onto this single partition.
    it failed, repeatedly.

    This emac has rendered two drives inoperable in twelve hours... with, admittedly, a little help from me.

    The only common feature is the attempt to update both Tiger and Leopard together.

    Makes no sense but I'm not gonna buy that two drives just went suddenly titsup just when they were put into the emac (and then tried to both do the same thing) as some kinda coincidence.
    I can't really imagine someone else needing to try this but I'd beware if you decide to try it.

    I've managed to get a techtool disk into it and it's looking for bad blocks as I type.

    we'll see.....

  11. #11
    what in the name of Pearl is wrong with this silly emac?

    Member Since
    Apr 15, 2010
    Posts
    55
    Nope - after starting the badblock check, the "you need to restart your computer" message came on...
    I think it's fried another drive.

  12. #12
    what in the name of Pearl is wrong with this silly emac?
    harryb2448's Avatar
    Member Since
    Nov 28, 2007
    Location
    Nambucca Heads Australia
    Posts
    20,061
    Specs:
    iMac i5 2.7GHz, 16GB memory, OS 10.10.5
    Methinks you are a victim of the infamous 1.25GHz eMac failing capacitor syndrome.


    http://discussions.apple.com/message...sageID=2071244
    Hang on to those original install discs like grim death! Using OS X.7 or later make a bootable USB thumb drive before running Installer!

  13. #13
    what in the name of Pearl is wrong with this silly emac?
    pigoo3's Avatar
    Member Since
    May 20, 2008
    Location
    U.S.
    Posts
    31,499
    Specs:
    2011 13" MBP 2.3ghz, 8gig ram, OS 10.7.5
    Quote Originally Posted by mufngruf View Post

    I then booted into leopard and BEGAN a software update. During the actual OS update download/install I got the dreaded"You must restart your machine with the power button" message in sadistic Black and white.
    You didn't mention the "black & white" Restart your computer message previously...and that does make things a bit different. This is called a "kernel panic". Two possible causes:

    1. Many many times kernel panics are caused by bad or incompatible ram. Lots of times folks just stick any old ram into a Mac to upgrade the ram...and this ram may not be compatible.

    The only way to test this, is to have at least one known good stick of Macintosh compatible ram...and only install that one stick.

    2. As has been mentioned a couple times in this thread...this computer may be suffering from the dreaded "bad caps" problem known to exist primarily in the 1.25ghz eMacs. If this is true...and leakage extensive...this computer may be a goner.

    Let's hope we're talking just bad ram!

    Good luck,

    - Nick

    p.s. My guess is...neither of the hard drives is damaged, the kernel panics are not caused by the software update, or by the version of the OS booted into (10.4 or 10.5)...it's most likely a hardware issue (bad ram or leaking caps.).
    - Too many "beachballs", read this: Beachballs
    - Computer seems slower than it used to? Read this for some slow computer tips: Speedup
    - Almost full hard drive? Some solutions. Out of Space
    - Apple Battery Info. Battery

  14. #14
    what in the name of Pearl is wrong with this silly emac?

    Member Since
    Apr 15, 2010
    Posts
    55
    Quote Originally Posted by pigoo3 View Post
    You didn't mention the "black & white" Restart your computer message previously...and that does make things a bit different. This is called a "kernel panic". Two possible causes:

    1. Many many times kernel panics are caused by bad or incompatible ram. Lots of times folks just stick any old ram into a Mac to upgrade the ram...and this ram may not be compatible.

    2. As has been mentioned a couple times in this thread...this computer may be suffering from the dreaded "bad caps" problem known to exist primarily in the 1.25ghz eMacs. If this is true...and leakage extensive...this computer may be a goner.
    - Nick

    p.s. My guess is...neither of the hard drives is damaged, the kernel panics are not caused by the software update, or by the version of the OS booted into (10.4 or 10.5)...it's most likely a hardware issue (bad ram or leaking caps.).
    Well Nick,
    Firstly,
    I didn't mention the KP before because it didn't happen before... only most recently, after changing the drive and after the system installations. And then I mentioned it.
    Secondly, it's unlikely to be bad ram - it's the same ram it was running on for almost a year before I decided to mess with the beast.
    Thirdly, today I put the original drive into an external case and it's definitely buggered. Disk Utility cannot repartition because "Posix reports: the operation couldn't be completed. Cannot allocate memory."
    Would a bad/leaking cap really have done this much damage to two drives so suddenly? I'll have to read up on it.
    If the emac is indeed toast, c'est la vie.. it was, after all, merely a pawn in the "gotta own 'em all" Mac passion that began with the Plus... and it's been a good little drone for quite a while.

    so, thanks Nick et al...
    time to move on, I guess.
    I keep running into Macs with "issues".. lost my iBook to the dreaded video chip meltdown, now the emac to a bad capacity..

    Next it's a G5 imac 1.8... got anything to warn me about with that one?

  15. #15
    what in the name of Pearl is wrong with this silly emac?
    harryb2448's Avatar
    Member Since
    Nov 28, 2007
    Location
    Nambucca Heads Australia
    Posts
    20,061
    Specs:
    iMac i5 2.7GHz, 16GB memory, OS 10.10.5
    Power supply problems.

    http://support.apple.com/kb/ht2173
    Hang on to those original install discs like grim death! Using OS X.7 or later make a bootable USB thumb drive before running Installer!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Got a blackberry pearl, Is there a way to sync it to imac
    By Kyle-wdp in forum Switcher Hangout
    Replies: 5
    Last Post: 01-14-2008, 12:37 AM
  2. blackberry Pearl
    By coach_z in forum Other Hardware and Peripherals
    Replies: 5
    Last Post: 08-23-2007, 02:28 PM
  3. blackjack vs blackberry pearl?
    By kyle57 in forum Other Hardware and Peripherals
    Replies: 1
    Last Post: 06-16-2007, 09:32 PM
  4. Blackberry Pearl
    By jdgti in forum Other Hardware and Peripherals
    Replies: 2
    Last Post: 09-18-2006, 08:06 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •