Results 1 to 4 of 4
  1. #1
    User login related to display issue on iMac?

    Member Since
    Mar 10, 2011
    Posts
    2
    Unhappy User login related to display issue on iMac?
    Hello there,

    I own an Intel iMac (8,1) running Mac OSX 10.5.8. A few days ago I noticed my display had started showing some very high luminance/washed out colors that made it impossible to work with. I tried to re-calibrate it, but the contrast is too high even if I adjust the respective slider to the minimum setting.

    At first, I thought this to be a hardware issue, but here's the catch: whenever I log in to that same machine as a different user, display luminance goes back to normal and I can calibrate it perfectly.

    I've already tried removing all my login items, resseting the PMU and using third-party calibration apps, but those did no good.

    Is anyone able to shed some light on this? Any help would be much appreciated.

    Thanks a lot,

  2. #2
    User login related to display issue on iMac?
    chscag's Avatar
    Member Since
    Jan 23, 2008
    Location
    Fort Worth, Texas
    Posts
    45,190
    Specs:
    27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, iPhone 6+, 3 iPods, Yosemite
    If it's occurring on only one account, that means something has changed in that account to cause it. Open System Preferences, go to Universal Access and make sure you have not accidentally turned on any of the display options; specifically "white on black". Check all the settings while you're there.

  3. #3
    User login related to display issue on iMac?

    Member Since
    Mar 10, 2011
    Posts
    2
    Yes, that was the problem! It wasn't the "white on black" though, the problem was in the additional contrast lever found in the Universal Access tab. Somehow, I must've accidentally altered the settings...

    Gee, I would never think of that!

    Thanks a lot pal,

  4. #4
    User login related to display issue on iMac?
    chscag's Avatar
    Member Since
    Jan 23, 2008
    Location
    Fort Worth, Texas
    Posts
    45,190
    Specs:
    27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, iPhone 6+, 3 iPods, Yosemite
    Glad it's solved. Have fun and visit us often.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2008 iMac 20" Display issue
    By nmckee79 in forum Apple Desktops
    Replies: 4
    Last Post: 11-16-2012, 09:16 AM
  2. iMac G5 w/ ALS has strange display issue
    By Mike BC in forum Apple Desktops
    Replies: 4
    Last Post: 03-30-2012, 03:26 PM
  3. OSX Lion login issue (iMac)
    By Prg123 in forum OS X - Operating System
    Replies: 8
    Last Post: 01-10-2012, 03:30 AM
  4. iMac G5 display issue
    By v2001sky in forum Apple Desktops
    Replies: 1
    Last Post: 12-06-2010, 10:14 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •