Results 1 to 4 of 4
  1. #1
    First Post, got an issue w/MacPro FW800
    Empty V's Avatar
    Member Since
    Dec 29, 2010
    Posts
    2
    First Post, got an issue w/MacPro FW800
    First of all I'd like to say thanks to the community for lots of amazing info. You have helped me a few times in the past as a lurker.

    So my issue is that the front FW800 port on my MacPro does not work. I've got a few drives daisy-chained to the back FW800 port and those work great. I tried connecting one of my WD FW800 portables to the front with no avail. Moved it to the back and I'm good. Any ideas?

    Thanks!
    MacPro 2x3GHz Dual-Core Intel Xeon * 4x1.5TB Internal Drives * 6GB RAM * Dual 20" Cinema Displays

    MacBook Pro, MacBook, PowerBook, iPhone 4, iPhone 3G

  2. #2
    First Post, got an issue w/MacPro FW800
    s2odin's Avatar
    Member Since
    Oct 23, 2010
    Posts
    836
    Specs:
    C2D 2.26 | 500GB Seagate Momentus | 2GB 1066 (soon to be 8)
    Is the FW port properly hooked up in the front?
    USAF E-2. 1C6X1 - Space Systems Operations. 19 days until BMT.
    Upgrade your MBP HD
    Tritton AXPro FS

  3. #3
    First Post, got an issue w/MacPro FW800
    Empty V's Avatar
    Member Since
    Dec 29, 2010
    Posts
    2
    Quote Originally Posted by s2odin View Post
    Is the FW port properly hooked up in the front?
    I've never changed anything. Also I'm not sure if I ever used it in the past.
    MacPro 2x3GHz Dual-Core Intel Xeon * 4x1.5TB Internal Drives * 6GB RAM * Dual 20" Cinema Displays

    MacBook Pro, MacBook, PowerBook, iPhone 4, iPhone 3G

  4. #4
    First Post, got an issue w/MacPro FW800
    Buzzard2010's Avatar
    Member Since
    Oct 22, 2010
    Location
    Bretforton, Worcestershire
    Posts
    2,571
    Specs:
    MacBook Pro 15" 2014, 2.2GHz i7, 16GB RAM, 250GB SSD, OSX 10.9.5 - iPhone 5s 16gb
    You might want to check the connection inside. If that is securely in place it could be a power issue.

    - Simon

    If you have been helped, don't forget to use the Reputation system at the top right of their post.
    May 2011
    Nominated: March 2011 & April 2011

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. MacPro sleep issue
    By cwphoto in forum Apple Desktops
    Replies: 3
    Last Post: 07-28-2010, 06:37 PM
  2. fw800 port on g4 shuts it down
    By teleholic in forum Apple Desktops
    Replies: 4
    Last Post: 02-21-2010, 10:52 AM
  3. MacPro 3.2ghz vs MacPro 2009 2.92ghz Nehalem CPU
    By crtvmac in forum Apple Desktops
    Replies: 3
    Last Post: 04-14-2009, 03:24 PM
  4. Slow FW800 on Lacie
    By shotz4U in forum Other Hardware and Peripherals
    Replies: 4
    Last Post: 05-26-2008, 02:34 PM
  5. FW400 and FW800
    By onlyone-jc in forum Other Hardware and Peripherals
    Replies: 2
    Last Post: 08-29-2006, 05:17 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •