Results 1 to 9 of 9
  1. #1
    No sound at all - Imac 27" 10.6.5

    Member Since
    Dec 14, 2010
    Posts
    9
    No sound at all - Imac 27" 10.6.5
    Hi, I recently tried to plug in my electric guitar via the line in input through an amp. It didn't work, I gave up quickly. Later I tried to play a movie on VLC player, but no sound. Tried a movie on Quicktime, no sound. Itunes, no sound. Even the flick sound from changing volume is gone. I tried with headphones, but no luck. I checked in the system preferences, everything seems normal, no mute or anything, Built-in output is checked. I also checked in the Audio MIDI setup, again everything seems to be normal. I tried once to reset de PRAM settings, but it didn't work. I've done a lot of research today but no solution so far. And i've noticed something very very strange. When I plug my guitar in the Line In input through my amp, the sound comes out from the built in speakers of the computer. It's the only sound i've been able to produce so far.

    Any advice or help would be greatly appreciated.

  2. #2
    No sound at all - Imac 27" 10.6.5

    Member Since
    Dec 14, 2010
    Posts
    9
    Also no start up sound...

  3. #3
    No sound at all - Imac 27" 10.6.5
    Raz0rEdge's Avatar
    Member Since
    Jul 17, 2009
    Location
    MA
    Posts
    8,184
    Specs:
    27" i7 iMac, 24" iMac, 13" Macbook Air, iPhone 5 & 5S, iPod Nano 7th Gen, iPad 2 16GB WiFi, iPad 3
    Is this a new iMac? If the startup sound doesn't come at all, the speakers might be busted..might have to visit the Apple store to have them take a look at it..

    Regards

  4. #4
    No sound at all - Imac 27" 10.6.5

    Member Since
    Dec 14, 2010
    Posts
    9
    It's a year old, but I doubt the speaker's busted, I can still produce sound from the line in input with my guitar through my amplifier. I really can't figure it out.

  5. #5
    No sound at all - Imac 27" 10.6.5

    Member Since
    Dec 14, 2010
    Posts
    9
    I just noticed something else, the built in microphone doesn't seem to capture sound when it's selected as the input. I kinda have a feeling the line in input is somehow jammed

  6. #6
    No sound at all - Imac 27" 10.6.5
    chscag's Avatar
    Member Since
    Jan 23, 2008
    Location
    Fort Worth, Texas
    Posts
    45,247
    Specs:
    27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, iPhone 6+, 3 iPods, Yosemite
    I wonder if you initially overloaded your line input to the iMac with the Guitar Amp? It sounds like you need to make an appointment with your local Apple store genius bar and have them check it out. This is a real busy time of year for all Apple stores, so make sure you have an appointment before taking it on in.

  7. #7
    No sound at all - Imac 27" 10.6.5

    Member Since
    Dec 14, 2010
    Posts
    9
    Yeah I wonder too. But I've seen a lot of people doing this and they didn't have any problem. Anyways, the best thing to do would be what you mentionned. I will take an appointment soon to the apple store.

    Thanks for you help

  8. #8
    No sound at all - Imac 27" 10.6.5
    chscag's Avatar
    Member Since
    Jan 23, 2008
    Location
    Fort Worth, Texas
    Posts
    45,247
    Specs:
    27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, iPhone 6+, 3 iPods, Yosemite
    Good luck with it. And let us know how you make out.

  9. #9
    No sound at all - Imac 27" 10.6.5

    Member Since
    Dec 14, 2010
    Posts
    9
    Well this is pretty ridiculous, I just found my receipt and it seems my warranty ended 2 days ago. And the problem only appeared yesterday... anyways, I'll do what I can to save my IMac.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Strange sound from my iMac late 2012 27"
    By Rillee in forum Apple Desktops
    Replies: 3
    Last Post: 05-19-2014, 05:52 PM
  2. 27" iMac static sound problem
    By davidgron in forum Apple Desktops
    Replies: 3
    Last Post: 02-11-2013, 05:05 PM
  3. Intermittent "whir click" sound on L speaker 27" iMac
    By Colininla in forum Apple Desktops
    Replies: 3
    Last Post: 09-04-2010, 04:10 PM
  4. "Successfully" replaced HDD in 20" iMac 5.1, now no sound.
    By dcharlesworth in forum Apple Desktops
    Replies: 9
    Last Post: 08-31-2010, 10:54 PM
  5. imac g5 sound "digital out"
    By haimac in forum Apple Desktops
    Replies: 2
    Last Post: 01-13-2010, 09:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •