Results 1 to 4 of 4
  1. #1
    RAID Card & associated Hard drives disappeared

    Member Since
    Nov 25, 2010
    Posts
    2
    RAID Card & associated Hard drives disappeared
    Well I thought I'd solved my back-up issues.
    But I was wrong it seems.
    I have an early Intel MacPro running 10.6 with 4 hard drives installed.
    I have two 1TB hard drives mirrored as a RAID and using TimeMachine to backup the other two Hard drives. This has been working well for around a year so far. Today though, TimeMachine failed to back-up. The two 1TB hard drives (RAID) have disappeared completely and the System Profiler tells me that I don't have a RAID card installed. I know I do have a RAID card.
    I have read in various forums about the RAID card battery failing - could this be the issue? or could card have failed? and why can't I see my two 1Tb Hard drives? I have used Disk Utility, Disk Warrior and Data Rescue to see if I can find my two hard-drives and can't.
    Has anyone any idea as to what has happened and how to fix it. I find it inconceivable that both hard drives have failed at the same time as the RAID card. Any ideas?

  2. #2
    RAID Card & associated Hard drives disappeared
    Chilbear's Avatar
    Member Since
    Jun 14, 2007
    Location
    Toronto
    Posts
    574
    Specs:
    2xiMac24 w Parallels 6 (1x White, 1x Aluminum), iPhone 3GS with iOS5
    I would try System Profiler to see if the card is "visible" as it should show up in the PCI area. If it does not show then perhaps the battery has gone or the card had come unseated.

  3. #3
    RAID Card & associated Hard drives disappeared

    Member Since
    Nov 25, 2010
    Posts
    2
    yep done that
    I've checked the system profiler and it says "This system doesn't contain any supported hardware RAID devices." I also didn't get any low battery warning - it just disappeared along with the associated hard-drives.

  4. #4
    RAID Card & associated Hard drives disappeared
    Chilbear's Avatar
    Member Since
    Jun 14, 2007
    Location
    Toronto
    Posts
    574
    Specs:
    2xiMac24 w Parallels 6 (1x White, 1x Aluminum), iPhone 3GS with iOS5
    Long shot idea is to re-apply the last Combo update just in case one of the latest updater killed a file. Is there any software you installed for the RAID card? My AIO scanner just failed after the latest 10.6.5 update and then the revised software from HP fixed it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. RAID 0 or separate hard-drives for my sample libraries?
    By Uber Mega in forum Apple Desktops
    Replies: 2
    Last Post: 10-14-2008, 06:39 AM
  2. RAID-ing Hard Drives.
    By CJCS in forum Apple Desktops
    Replies: 1
    Last Post: 06-26-2008, 09:24 AM
  3. Internal RAID 1 SATA Drives Disappeared
    By blinkin357 in forum Apple Desktops
    Replies: 2
    Last Post: 05-13-2008, 01:35 PM
  4. Question about Graphics Card and Hard Drives
    By AubreyL in forum Apple Desktops
    Replies: 1
    Last Post: 01-13-2008, 05:28 PM
  5. PowerMac G3 ,Two Hard Drives & Tiger Need Help!!
    By Emac in forum Apple Desktops
    Replies: 3
    Last Post: 08-02-2005, 03:43 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •