Results 1 to 8 of 8
  1. #1
    eceon
    Guest
    Strange Powermac G4 Startup Problem
    strange for me at least..

    i work at a university and have encountered a weird startup issue that i am experiencing with three different powermac machines. hopefully, someone here can provide some insight..

    well, on all three machines there seems to be an issue with the mac powering up to the OS. first of all, they appear to startup normally (including start sound, and apple load up screen with the progress circle). but, they all load to a blank white screen now.

    now i have already tried resetting the pram, nvram, and the pmu. unfortunately, this leads to equally negative results. if the white screen does not appear, another alarming notice screen appears in it''s place. this other screen explains the computer cannot startup to the OS and requires me to manually reset the computer/s.

    so, i then tried to reinstall the operating system by starting up to the CDs provided. however, this not work since the ctrl-c boot does not work at all on all machines.

    the only thing i can imagine happening is that there is a hard drive failure on these macs. but, i want to make sure i have exhausted every last option before calling apple and paying for their support.

    please, if anyone can provide any advice or point out something i may be overlooking, let me know. i thank all of you in advance for any future assistance on this matter.

    e

  2. #2
    Strange Powermac G4 Startup Problem
    Emrys's Avatar
    Member Since
    Oct 27, 2002
    Location
    Vermont
    Posts
    1,345
    Specs:
    17" iMac G4 800MHz 1GB RAM
    the only thing I can contribute is that it isn't CTRL-C it is just C. Just hold down the C and it boots from the CD-ROM.

    Hope that helps.... I've been through it
    Emrys
    Community Administrator / Moderator
    MAC-FORUMS.COM - The Ultimate Source For Your Mac!

  3. #3
    Strange Powermac G4 Startup Problem
    rman's Avatar
    Member Since
    Dec 24, 2002
    Location
    Los Angeles, California
    Posts
    12,584
    Specs:
    2 x 3.0GHz Quad-Core, 6GB OS X 10.6.8 | 15in MacBook Pro 2.2GHz OS X 10.6.8 | 64GB iPad 2 WiFi
    Cool
    What is the ctrl-C boot. Isn't it, you boot the system and hold down the C key. Be dure that a bootable CDROM is in the CDROM drive.

  4. #4
    eceon
    Guest
    oops. sorry.. that's what i meant. i hold c upon startup, not ctrl-c.

    man - i hope i am not f**ked here.

  5. #5
    Strange Powermac G4 Startup Problem
    rman's Avatar
    Member Since
    Dec 24, 2002
    Location
    Los Angeles, California
    Posts
    12,584
    Specs:
    2 x 3.0GHz Quad-Core, 6GB OS X 10.6.8 | 15in MacBook Pro 2.2GHz OS X 10.6.8 | 64GB iPad 2 WiFi
    Cool
    Three machine experiencing trhe same problem is scary.

    You do have a good cdrom disk? I have stated this else where, because I have found that if you have a bad cdrom disk it can you to have a bad day.

    What version of the OS were you at? I have had a problem similar to this. My G3 was running OS 10.1.5. I had tried everything I could with the help of gatorparrot. I ended up reloading the system.

  6. #6
    eceon
    Guest
    i believe my discs are good. but honestly, i have only tried one set of the 4 restore discs, assuming these discs were fine. unfortunately, the retail osx discs cannot be used on the powermac g4s. i guess i can try an alternate set of 4 and see if that works.

    btw - all machines in the lab are running both osx and os9. i believe the osx is version 10.2.6... (i am not work at the moment) thanks again for all of yr responses and help! i appreciate it greatly!

  7. #7
    jhazel
    Guest
    Why can the retails OS X discs not be used on the G4s?

  8. #8
    Strange Powermac G4 Startup Problem

    Member Since
    Feb 14, 2010
    Posts
    1
    hi im kinda new here, so i dont really know how to post.
    but im also encountering the sort of same problem as above mentioned.
    whenever i switch on my powermac g4, the white screen with the apple logo comes on, and then normally it goes to the blue screen with the white loading menu, but now its just stuck at the blue screen, and it also has the grey loading sign, which goes on forever. i left it there for some time, and a black screen with some words came out.

    i have tried holding down on shift when i switched it on, and even changed the main power switch.

    i really dont know what to do now, please help!
    would appreciate it a lot.
    i dont really dare to open up the cpu though. so any other options would be really good.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Strange screen at startup
    By optimal in forum Apple Desktops
    Replies: 4
    Last Post: 08-09-2012, 05:14 AM
  2. Strange thing at startup
    By glennpompier in forum Apple Desktops
    Replies: 8
    Last Post: 02-18-2011, 04:44 AM
  3. Strange Startup
    By billmcaninch in forum OS X - Operating System
    Replies: 1
    Last Post: 07-21-2009, 10:55 AM
  4. Strange problem on startup
    By Sweethouse in forum Apple Desktops
    Replies: 0
    Last Post: 06-09-2008, 09:54 AM
  5. strange startup
    By redwithenvy in forum OS X - Operating System
    Replies: 4
    Last Post: 05-25-2006, 09:19 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •