Results 1 to 7 of 7
  1. #1
    I LOVE my iMac, but...
    vitaopus's Avatar
    Member Since
    Oct 28, 2009
    Location
    Minnesota
    Posts
    67
    Specs:
    27" 2.88 Quad-Core i7, 8 GB RAM, 2TB HD, 512 ATI Raedon
    I LOVE my iMac, but...
    Two issues:

    1) Screen flickers. I think it may be a heat issue. When I'm busting into four cores running at the same time, all programs opened up, and it has been running all day it can get kind of hot. This is when the screen flickers begin. A restart will take them away for a good amount of time.

    2) Airport almost always disconnects itself every time I open FireFox and then reconnects several times during my Internet usage. Sometimes at night it never works at all and I have to use my laptop to get online. Very annoying. Especially for an online poker player! >

    I am planning on calling AppleCare about this. But i was wondering if anyone has had similar problems or if anyone has any solutions...

  2. #2
    I LOVE my iMac, but...

    Member Since
    Oct 30, 2008
    Location
    Burgess Hill/UK
    Posts
    664
    Specs:
    MBP/2.53GHz i5/4GB RAM/500GB HDD/15" LED Screen/Intel HD Graphics & NVIDIA GeForce GT 330M
    Call AppleCare - I've heard some problems with the 27" iMacs and this might be part of the issue. Best to get it checked sooner.
    Hope that it all works out for you!

  3. #3
    I LOVE my iMac, but...
    bobtomay's Avatar
    Member Since
    Dec 22, 2006
    Location
    Texas, where else?
    Posts
    26,206
    Specs:
    15" MBP '06 2.33 C2D 4GB 10.7; 13" MBA '11 1.8 i7 4GB 10.10; 21" iMac '13 2.9 i5 8GB 10.10; 5s & 5c
    That'd be a real drag while you're at a table in a cash game.
    Had my service go down once as the chip leader, top 4, looking at a $4k payout.
    Took 'em 2 days to get my service back running. The words to describe me at that moment are not allowed on this forum.

    I'd ask if you're wired or wireless? If wireless are you using WPA instead of WEP?
    I cannot be held responsible for the things that come out of my mouth.
    In the Windows world, most everything folks don't understand is called a virus.

  4. #4
    I LOVE my iMac, but...
    vitaopus's Avatar
    Member Since
    Oct 28, 2009
    Location
    Minnesota
    Posts
    67
    Specs:
    27" 2.88 Quad-Core i7, 8 GB RAM, 2TB HD, 512 ATI Raedon
    I know the feeling. It recently happened to me. Had a full house from the flop about to go all in when my service shut out and closed the program. I folded. Now, granted it was only a low stakes table but STILL!

    I am wireless. WPA.

  5. #5
    I LOVE my iMac, but...
    bobtomay's Avatar
    Member Since
    Dec 22, 2006
    Location
    Texas, where else?
    Posts
    26,206
    Specs:
    15" MBP '06 2.33 C2D 4GB 10.7; 13" MBA '11 1.8 i7 4GB 10.10; 21" iMac '13 2.9 i5 8GB 10.10; 5s & 5c
    Only know to throw out some questions here.

    Does your router have the latest firmware updates?

    Are you broadcasting the SSID? You should be if you're not.

    Have you tried changing the channel?

    How far are you from the router - try repositioning the antennas on the router - or move it's physical position some (for instance if it's sitting right next to another device or raising it up 12")

    And also check out cwa's FAQ
    I cannot be held responsible for the things that come out of my mouth.
    In the Windows world, most everything folks don't understand is called a virus.

  6. #6
    I LOVE my iMac, but...
    vitaopus's Avatar
    Member Since
    Oct 28, 2009
    Location
    Minnesota
    Posts
    67
    Specs:
    27" 2.88 Quad-Core i7, 8 GB RAM, 2TB HD, 512 ATI Raedon
    Yes. All up-to-date.

    Nope.

    Yes. Problem continues.

    I'm upstairs. The router is downstairs. Works fine on my Dell laptop which is upstairs as well. It also works fine for my roommates MacBook Pro. I've tried re-positioning the router so it's a little closer to the stair but that doesn't help.

    Thanks for the FAQ. I'll check it out.

  7. #7
    I LOVE my iMac, but...
    bobtomay's Avatar
    Member Since
    Dec 22, 2006
    Location
    Texas, where else?
    Posts
    26,206
    Specs:
    15" MBP '06 2.33 C2D 4GB 10.7; 13" MBA '11 1.8 i7 4GB 10.10; 21" iMac '13 2.9 i5 8GB 10.10; 5s & 5c
    Definitely turn on broadcasting the SSID. That one item could be it. Have seen quite a few reports that just would not function properly without it.

    There really is no reason not to when using WPA. Not broadcasting really only keeps your neighbors from knowing the network name. It's not going to keep anyone sniffing from finding it.

    Being upstairs from the router also causes a lot of issues.
    I cannot be held responsible for the things that come out of my mouth.
    In the Windows world, most everything folks don't understand is called a virus.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help me love this imac, because right now...
    By Rolla in forum Movies and Video
    Replies: 11
    Last Post: 12-17-2010, 05:27 AM
  2. iMac love song
    By frownbrown in forum Switcher Hangout
    Replies: 6
    Last Post: 12-28-2009, 09:06 AM
  3. Love my new iMac
    By pastle in forum Switcher Hangout
    Replies: 1
    Last Post: 08-19-2007, 07:05 AM
  4. Love my iMac....but
    By pastle in forum Switcher Hangout
    Replies: 4
    Last Post: 08-17-2007, 09:11 AM
  5. I Love My iMac!
    By Le Fumeur in forum Switcher Hangout
    Replies: 9
    Last Post: 07-20-2006, 04:52 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •