Results 1 to 2 of 2
  1. #1
    Sound/Performance issues with new iMac

    Member Since
    Nov 03, 2009
    Location
    Chicago
    Posts
    1
    Specs:
    iMac 21.5-inch: 3.06GHz
    Sound/Performance issues with new iMac
    I just purchased the new imac 21.5 inch last Friday. I'm noticing some strange performance issues that appear to be sound related. I use computer for software development (mostly just using terminals), listening to iTunes, iPhoto, and to play Wow. On Saturday, I logged into ichat AV to chat with my bud and play wow, played for about 2-3 hours, no issues at all. I may not have rebooted yet after first install of all the software though. Can't really remember, But i played and chatted a long while with not a single issue.

    Yesterday, logged into ichat AV with a friend, played wow, about 20min. into playing, everything becamne super choppy, the sound was sputtering in and out, thought maybe lag, but didn't act like usual lag. Activity monitor showed over 100% cpu usage going to ichat, with 19 threads open! I shut it down, but wow was still fluttering around. Rebooted everything was fine again, after about another 45-1hour same thing happened again.

    Basically I have to reboot now about every 30-60min. I don't think wow was the issue either. Because I logged into ichat without wow and launched a youtube video and it happened there too. I wonder if it's some kind of bug when 2 applications try to share the audio device.

    Anyone else having this issue? I plan to do some more testing throughout the week with different apps. QT, Flash, Youtube, etc.

    Thanks

  2. #2
    Sound/Performance issues with new iMac

    Member Since
    Jul 21, 2009
    Location
    Hawaii
    Posts
    9
    Hey, gotvim.

    What you're experiencing is also being experienced by others. Either by lack of users or lack of organization in this forum, there are not many other instances of this issue.

    You can read a little more through this thread and the links contained within; basically it's a resource leak, and takes some time to manifest itself in different ways. Basically your machine runs low on resources just like Windows machines tend to do.

    Don't worry though, Apple will come out with a fix - hopefully soon.

    http://www.mac-forums.com/forums/os-...tml#post938234

    Good luck.
    Early 2009 13" Pro Time Capsule 2x iPhone 3G 2x streaming Airport Express Windows FTL

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. New Imac May 2011 Sound Issues
    By Mac12345 in forum Apple Desktops
    Replies: 14
    Last Post: 01-17-2012, 09:49 AM
  2. 3rd imac in 5 wks, sound issues docs blank
    By newbymac in forum OS X - Operating System
    Replies: 37
    Last Post: 11-09-2011, 01:33 PM
  3. Performance Issues
    By JohnOliver in forum OS X - Operating System
    Replies: 1
    Last Post: 07-05-2010, 07:39 AM
  4. performance issues?
    By SBZRO in forum OS X - Operating System
    Replies: 0
    Last Post: 12-19-2007, 04:18 PM
  5. Sound issues in Boot Camp to Windows on a new iMac
    By Pewari in forum Switcher Hangout
    Replies: 6
    Last Post: 12-16-2007, 04:00 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •