Results 1 to 2 of 2
  1. #1

    Member Since
    Sep 29, 2009
    Problems with a back up drive
    I recently bought a new drive because i thought my last one was damaged.I t didnt respond anymore.At first the new one didnt respond either but i connected it to another firewire port and it worked.Then i had trouble setting two new partitions but after receiving some advice i managed to do that by running in safe mode.Today i tried to do a full back up and after about 5 hours i came back and noticed i lost connection again.The back up drive is still running though, but there are no icons on my desktop and none pertaining to it in disk utilities. This is most frustrating.What can i do?

    i used super duper btw

  2. #2

    Member Since
    Sep 29, 2009
    Oddly I closed the computer down last night , reopened it and the icons appeared so i was able top do a full back up last night . I know with the last drive i was having the same problems of them appearing and disappearing until they no longer reappeared.Could this be a voltage problem?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: 03-09-2013, 04:43 PM
  2. back up problems
    By TrevUW in forum Other Hardware and Peripherals
    Replies: 5
    Last Post: 01-28-2013, 05:15 AM
  3. Back to My Mac - iCloud problems
    By bolson51 in forum iOS and Apps
    Replies: 1
    Last Post: 07-10-2012, 08:43 PM
  4. Reinstalling Apps from back up drive onto new hard drive after crash
    By Captiva Arts in forum OS X - Apps and Games
    Replies: 2
    Last Post: 12-08-2009, 03:57 PM
  5. external drive w/music failing, have back-up drive
    By liliajams in forum iOS and Apps
    Replies: 2
    Last Post: 09-27-2009, 01:52 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts