Results 1 to 11 of 11
  1. #1
    euphoria stifled.! g4 quicksilver- no boot!

    Member Since
    Jul 18, 2009
    Posts
    18
    Unhappy euphoria stifled.! g4 quicksilver- no boot!
    i replaced my g3 with a g4 two days ago all was well till sat afternoon noticed mac was still on even though i had put it to sleep earlier,re entered the sleep command no reaction so i turned it off by the tower button.i may have even had to pull plug to get it turned off.latter went back and no boot!just a gray screen with a pic of a file and a flashing question mark.i have a set of g4 osx install and software restore [4] disks but they are os10.2 i have 10.3.9 now. what would a course of action be?thanks, to further add i put start disk one and went to first aid but after done machine went to a blue screen with a turning clock [cursor] and two rectangles left one with a arrow in a circle right one with a arrow pointing to the right.times out in few minutes leaving the symbols and cursor able to click but no happens,i am absolutly new to mac so be specific please !i got info for first aid from a co worker not complete instruction. never did this before.

  2. #2
    euphoria stifled.! g4 quicksilver- no boot!
    Mac SK's Avatar
    Member Since
    Oct 20, 2006
    Posts
    1,513
    Try to reset the mac buy pushing the cuda button on the board,its silver and over near the pci slots. Unplug the Mac and push it for 3 sec. and release than restart the mac. Never liked this sleep mode idea anyway ...don't use it. Just turn it off.

  3. #3
    euphoria stifled.! g4 quicksilver- no boot!

    Member Since
    Jul 18, 2009
    Posts
    18
    pmu done did
    i tried that method already ,will try again but remember it powers up just won't open a screen .no apple it goes to a flashing question mark in a file.fan is running lights on etc.just no boot.i will try new battery also.

  4. #4
    euphoria stifled.! g4 quicksilver- no boot!
    louishen's Avatar
    Member Since
    Oct 22, 2007
    Location
    London
    Posts
    8,968
    Specs:
    Mac Mini Core i7 2012 | White 2009 MacBook 2 Ghz | 733 Mhz G4 Quicksilver
    its not a battery, just cannot find a startup disk.

    Can you boot from the 10.2 restore disk (insert disk - press C on start-up) and run disk utility (repair disk and repair permissions) - you can access disk utility from the top menu bar (utilities menu) when the 10.2 install screen comes up
    Member of the Month September 2008 & August 2012 | Found advice useful? use the rep system

  5. #5
    euphoria stifled.! g4 quicksilver- no boot!

    Member Since
    Jul 18, 2009
    Posts
    18
    g-4
    tried to download 10.2 on the piggy back hd that was inside under the currant hd both appear to be newer and over the max of 128 gb.it was not hooked up so i tried plugging her up but it wouldn't take the disk dl.so i called one of the parts places and ordered a reformatted 80gb hdd.bob said it was hdd after explaining issues i could have sent him the old one but he recommended staying in the max category and not over,so it'll be an 80gb hope that does it.

  6. #6
    euphoria stifled.! g4 quicksilver- no boot!
    Mac SK's Avatar
    Member Since
    Oct 20, 2006
    Posts
    1,513
    You should of hooked it back the why you got it with out the 2nd drive,sounds like the jumpers where not right and you booted from the 2nd HD and theres no system on it.

    Correction on the Cuda button...On a Qwicksilver its next to the battery. Been working on alot of vintage machines it all kinda runs together. Sorry about that.

  7. #7
    euphoria stifled.! g4 quicksilver- no boot!
    harryb2448's Avatar
    Member Since
    Nov 28, 2007
    Location
    Nambucca Heads Australia
    Posts
    20,014
    Specs:
    iMac i5 2.7GHz, 16GB memory, OS 10.10.5
    You did say it was a Quicksilver and the +128GB HDD size may not be a problem, depending on the model which you have not supplied. As Mac SK has said sounds like the drives have not been installed correctly and the second drive does need jumpers set to slaves.

    As a suggestion, remove drive two only, reconnect IDE cable to drive one and try to boot from there and see if there is any joy. Try this before spending your money.

    Keep us posted?

  8. #8
    euphoria stifled.! g4 quicksilver- no boot!

    Member Since
    Jul 18, 2009
    Posts
    18
    g4 woes
    i was afraid to erase the hd w/10.3 on it and put 10.2 and be in situation to buy 10 4 .if it would even take the down load .there were two drives piggy back but only the top a western dig 250gb was hooked up. it worked for me for a day till it screwed up and froze to a flashing ? mark.the bottom one appears to be non stock either [larger gb then rec] it would not accept a down load after being plugged in by itself either.[it was dusty and not plugged in when i got it]when i explained the problems flashing / ? / etc.to head gap he said it appears hd is fouled up and he would rebuild or format the old one or better to buy a new one within specs and load with tiger 95.00. to recap this machine belonged to a college kid 5 years prev to last friday it was working fine at least back to 2006 date on the hard drive.promised wife not to waste money on this old machine. oh well can't let it go till i achieve success! just hope the tech was correct in diagnosis, the specs are 733mhz 768 mb mem quicksilver question can a disk be made to copy osx from my machine when its running to use as a recovery boot cd?without buying a copy of osx?if this happens again?

  9. #9
    euphoria stifled.! g4 quicksilver- no boot!
    harryb2448's Avatar
    Member Since
    Nov 28, 2007
    Location
    Nambucca Heads Australia
    Posts
    20,014
    Specs:
    iMac i5 2.7GHz, 16GB memory, OS 10.10.5
    Go out and purchase the system software and do not download as that is illegal. It will run Tiger OS X.4 or Panther OS X.3 very nicely, but you do need the software discs.

  10. #10
    euphoria stifled.! g4 quicksilver- no boot!
    Mac SK's Avatar
    Member Since
    Oct 20, 2006
    Posts
    1,513
    Did HD number one start the flashing ? mark before you put in the memory from the B&W or after. You should really take out the memory stick from the B&W that you installed in the Qwicksilver. If the hardware is not just right the machine will not boot.

  11. #11
    euphoria stifled.! g4 quicksilver- no boot!

    Member Since
    Jul 18, 2009
    Posts
    18
    took it out when you informed me of incompatibility ,IT RAN OK AFTER THAT THOUGH I BELIEVE IT DIDNT SHOW UP on the spec list it ignored that ram.the only other nugget is our usb 8and one memory card reader is giving me trouble on our micro soft pc it says its ok to use but doesn't read or display the multi media card pictures i recently took but the mac did.then shortly after stuff happened.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. PowerMac Quicksilver No Boot
    By RideRed264 in forum Apple Desktops
    Replies: 8
    Last Post: 03-13-2014, 01:00 PM
  2. Replies: 2
    Last Post: 12-30-2010, 09:45 PM
  3. quicksilver
    By getuptogetdown in forum OS X - Apps and Games
    Replies: 0
    Last Post: 06-03-2008, 12:03 AM
  4. G$ Quicksilver won't boot w/DVI connected
    By Roadends in forum Apple Desktops
    Replies: 1
    Last Post: 03-26-2006, 10:52 PM
  5. Quicksilver won't boot
    By Reflow in forum Apple Desktops
    Replies: 1
    Last Post: 01-06-2006, 07:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •