Results 1 to 10 of 10
  1. #1
    BluesBar12
    Guest
    Unhappy iMac G3 USB printing problem
    Epson SC740 drivers installed on OS 9.1 after first initialising drive for a fresh build.
    AppleTalk deactivated.

    SC740 icon appears in Chooser, but when selected an error message states "...the port you wish to use is being used by another device..." (or words to that effect).
    I am unable to discover which port is being referred to, as non are listed.

    Starting up with no extensions - does not help.
    Tried connecting printer directly to the iMac and also through a self-powered USB hub.
    Zapped the Pram twice to total of 5 chimes. (considered Zapping the iMac!!!) :-((

    Anyone had similar problem?

    Help would be much appreciated...

    TIA

  2. #2
    iMac G3 USB printing problem
    Macman's Avatar
    Member Since
    Oct 30, 2004
    Location
    San Antonio, Texas
    Posts
    4,374
    Specs:
    PowerMac G4 Cube 450mhz 832mb
    have you tried disconnecting it, shutting down for a few minutes, then start up and reconnect it? or have you tried another usb port? or alternately another usb cable?

  3. #3
    BluesBar12
    Guest
    Quote Originally Posted by Macman
    have you tried disconnecting it, shutting down for a few minutes, then start up and reconnect it? or have you tried another usb port? or alternately another usb cable?
    Yes I did that early on to no avail.

    Other USB devices work fine ie Broadband modem and iOmega zip drive, so both USB ports operate normally.
    No voltage problems reported.
    This is driving me nuts...

  4. #4
    BluesBar12
    Guest
    Guess what? Installed an HP5550 and everything OK...

    Epson consigned to the bin, despite my new client saying "oh but it was working before you installed Norton."

    Hmm...

    Been there, done that!! etc etc

  5. #5
    Badger
    Guest
    I had a similar problem. It was resolved by using the Epson driver de-install option (an important step) then installing the driver from the Epson website, not the CD. On the other hand, the 740 later died so you may have saved your client future problems.

  6. #6
    BluesBar12
    Guest
    Quote Originally Posted by Badger
    I had a similar problem. It was resolved by using the Epson driver de-install option (an important step) ....
    Hello Badger,

    Thanks for posting; I didn't see a driver de-install option in the set I used.
    Do you recall if this was an option run from the driver cd?

  7. #7
    Badger
    Guest
    It was part of the installer. As I remember there was a pull-down menu with three choices: Standard or easy install, custom install and remove. I no longer have either the 700 or the 740 printer or the software so I can't be more specific.

  8. #8
    BluesBar12
    Guest
    Thanks for that.
    One other question: Did the problem arise after an upgrade? (I upgraded the problem iMac from 8.6 to 9.1).

  9. #9
    Badger
    Guest
    The 740 was on an iMac with systems from 8.1 to 9.2.2. It had to have the software reinstalled on a regular basis (at least once every three months) no matter which system. Eventually it had a hardware problem which led to replacing it. The photo 700 was used exclusively on a 6400 with system 8.6. After several years it began to show the same software problem, although less frequently. Eventually it too developed a problem and followed its relative to silicon Valhalla.

  10. #10
    BluesBar12
    Guest
    Thanks again for your input, may they (740s that is) rest in peace!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. printing from usb
    By ingxmc in forum Other Hardware and Peripherals
    Replies: 6
    Last Post: 02-18-2015, 11:11 PM
  2. HP Laserjet on iMac, Leopard OS, problem printing
    By yautt in forum Apple Desktops
    Replies: 6
    Last Post: 07-27-2008, 11:53 AM
  3. iMac G3 USB Problem
    By co678 in forum Apple Desktops
    Replies: 0
    Last Post: 03-09-2006, 07:08 PM
  4. Big USB Problem on 20" iMAC - Help Please
    By Firestorm_westy in forum Apple Desktops
    Replies: 1
    Last Post: 10-26-2004, 06:47 PM
  5. rendezvous and airport USB printing
    By noel in forum Internet, Networking, and Wireless
    Replies: 0
    Last Post: 04-26-2004, 02:37 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •